Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

For all account questions and concerns, contact Customer Support.

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Report unusual game performance and access concerns here

AuthorMessage
Delver
Apr 18, 2013
223
Why was my new topic placed here? It is a Beastmoon concern.

Since that post, I've had Beastmoon crash my game again (another penalty) and as I am typing this, I am frozen in Beastmoon Hunt. This time it froze at least 3 times while I tried typing to my team while still in the base. It froze for maybe a minute or 2 each time, and one of the times all I did was press Enter to undo the chat box. When I was able to move, I did not want to press anything. But I did buy some cards and all was going well until I was in the base again and it froze again. Then it unfroze and the score was 80 - 85 and the crucial Spiral fight started, so I got my 2 pips (life dragon), opened a chest and was on my way to help Spiral when wouldn't ya believe, it froze and it's been frozen ever since. I do see my team lost 83 - 101.

The post I made prior to this, I had also sent it to Support. Support tells me to post here and on Twitter but I do not do Twitter. They want me to post here and where is the help? Support claims they can not "pre-empt penalties". What does that even mean? They even answered a different issue I did not even tell about, the long queue wait times. Oh wait, Support did say they cannot change things "for this event" and I realize now that can be read in 2 different ways. Do they mean 'this event' meaning the one we are currently in, or 'this event' meaning Beastmoon, like ever?

Stop the crashes and stop the penalties.

Anyways, it becomes less and less fun to play if this is what happens. I spend more time posting about each bug than I do playing.

Survivor
Sep 05, 2009
1
Is this happening to anyone else? It wasn't too bad for the past few days but it has worsened today. For whatever reason, after a while the game will just randomly disconnect and I don't know why. It can't be my internet connection since my mobile devices and web browser works just fine. I'm worried someone is trying to hack or DDOS me. I really hope this is just a bug that can be fixed.

Survivor
Mar 25, 2012
1
Hey,
I don't really know if this fits the topic theme, but I don't really know where else to ask this. I've been having a glitch where after I log into Wizard101 I don't really connect to the servers. I can't leave my area, people can't hear what I say, I can't check other's stats, and I can't look at the realms or crown shop. I also can't port. Weirdly, I can see other people moving around and speaking, but again, I cannot interact with them. I have an active membership. I've restarted my computer, WiFi, and installed and reinstalled the launcher. I am on a MacBook. I would appreciate some advice.
Thanks

Survivor
Oct 06, 2016
2
I'm having the same issue and the same time frame. I spoke to someone else on FB who was having issues too. It just keeps losing my signal and kicking me off. I have trouble shot this a million ways and it's definitely not my home connection. It will work for a few minutes then disconnect.

Survivor
Apr 15, 2020
9
Seems like ever since the Karamelle update, I can't port to my house with a passenger on my mount. I go to my house, but it leaves my passenger standing behind where we were

Defender
Aug 16, 2014
115
*This might have happened as maintenance was starting*

Sunday (1/4/21) around 8:00 me and a friend both got kicked out of the game during the Shadow room of the Solar Arc in Khrysalis. We didn't try to rejoin though so might have just been maintenance. It said "Connecting to Server" with a totally black screen. It eventually said cannot connect to server, had a quit button, etc.

-Morgrim StarBlossom 103

Mentioned friend: Taryn StormSinger

*We were on the same wifi, but none of our tablets or phones lost connection

Survivor
Feb 19, 2011
5
Sparck on Jun 29, 2020 wrote:
Please post all concerns about unusual game access or performance issues around maintenance periods, game updates, etc., in a reply to this thread. Do not create a new thread.

Please only post unusual server game game related instances. Any local computer or Internet connection troubles should be reported to your ISP or computer provider if possible.

There are several resources on our Support Portal that may aid in diagnosing local issues:

https://www.wizard101.com/CustomerSupport/game

Thanks!
Well, I have another glitch in my castle now. I have a Wizard's Watchtower, and on the top floor I put a Yuletide Pine Wreath on the wall. Now I can't take it off!

Survivor
Feb 21, 2009
2
Trying to play and am getting stuck on the "Entering the game" screen, tried for both of my characters. Is it down for maintenance?

Christopher Battlefountain, Level 52 Life/Marissa Dreamtheif Level 48 Balance

Administrator
ChristopherBatt on Jan 20, 2021 wrote:
Trying to play and am getting stuck on the "Entering the game" screen, tried for both of my characters. Is it down for maintenance?

Christopher Battlefountain, Level 52 Life/Marissa Dreamtheif Level 48 Balance
Thanks ChristopherBatt for reporting this issue. We're fixing it now! Should be back to normal we hope in about an hour.

Survivor
Apr 22, 2011
13
Sparck on Jun 29, 2020 wrote:
Please post all concerns about unusual game access or performance issues around maintenance periods, game updates, etc., in a reply to this thread. Do not create a new thread.

Please only post unusual server game game related instances. Any local computer or Internet connection troubles should be reported to your ISP or computer provider if possible.

There are several resources on our Support Portal that may aid in diagnosing local issues:

https://www.wizard101.com/CustomerSupport/game

Thanks!
I am having problems with the screen in the Wizard101 game on macOS Catalina 10.15.7 on MacBook Pro 2020

The game will freeze when I am using it and displaying things incorrectly, things will either be invisible or zoomed in on me not allowing me to cast spells. Also the base station where you start out and pick your form will take a second to recognize that I own a beastmoon form, the base station also sometimes does not let me out of it onto the map to begin the duel sometimes.

It takes a while for the game to catch up to what I am doing at the current moment, meaning I will be in Beastmoon Hunt Monster Mayhem and people will be invisible which make it hard to decide whether to join a duel or not.

The game crashed once or twice after minimizing onto my screen by itself and once i open it back up the game crashes. I also received a message that the game could not connect to the server, do you have any ideas on how I can resolve all of these problems?

Will these problems go away if I update to the macOS Big Sur update 1.17 or will I continue to have these lagging and screen problems?

Please give me a solution to these problems because it is becoming quite annoying and frustrating

Thank you

Survivor
May 14, 2010
4
i wanna make sure this is fixed cause its actually starting to annoy me Very much when a battle ends it skips my turn nearby and also i'm not the only one its happening to i've had one crash in triton avenue but its fine ever since so that must of been a one off, other than that i've got no problem aside from the skipping turn and its annoying me to ever ending and it mostly commonly happens in Fire Cat alley but it happens anywhere

Survivor
Jul 08, 2015
1
Hello, I'm not sure if this is where I post this but I recently got the black licorice whip from the Karamelle Souvenirs Pack and the whip has a visual glitch where it turns into the abyssal eel whip when casting a spell but returns to being a black licorice whip when sitting idle in my hand.

Survivor
Jun 16, 2015
12
I keep getting the "This area is closed right now, try again later" error on every loading screen. I physically cant play the game. When it does this I have to quit the game and relogin. Sometimes when I choose my character, the "entering game" loadscreen shows the error making me quit and do it again.

WhenI do make it in the game, the very next loading screen so the error. I literally cannot play. Its very fustrating because i just got membership again a few days ago. It was working fine as I have made it a lot through Karamelle. But this started 2 days ago and is non stop. My membership and money is being wasted.

I emailed support 2 days ago and have gotten no reply. Makes me want to quit playing all together again. I need help and i need it now. My membership is gettting wasted.

Please does anyone know how to fix it.

Survivor
Jun 16, 2009
1
Every area I have tried buying for the past few days does not allow me in. Started with trying to rent access to Atlantea twice, being charged for it twice, but not being able to gain access either time. Now I tried to buy access to Mirror Lake and after being charged for the area it froze. I want my crowns back! I paid for them and now I am getting scammed out of them. This is the third time I am trying to reach out for support but I continue to be ignored.

Survivor
Jun 22, 2009
6
Hello. I updated the Wizard101 Mac Client, and now I cannot run it. I have a Mac Book Pro Mid-2012 running OS X El Capitan version 10.11.6 I cannot physically run it, because it is not compatible with my OS.
Previously to updating, I have no issues with running the game, besides the usual wine crashes.

Where can I download an older client version that is compatible with my OS version?

-Thank you for your time

Survivor
Jan 15, 2013
25
every time i try to play wizard101 i get disconnected i have tried uninstalling and reinstalling and i have tried resetting the Wi-Fi any help would be wonderful if it is the Wi-Fi should i get a new internet service if what does everyone recommend i have cox currently please help i really wanna play and help others with their quests

Survivor
Nov 13, 2009
2
I have a level 79 that was in the crystal caverns. The game started to be choppy then it froze during a fight. My wife's level 80 was in the fight as well and kept telling me i need to select a spell. I informed her i was froze then it said disconnected. I had to kill the program rebooted wizard came up with failed to load then timed out and back to desktop. Contacted this great tech support that was no help at all. They reset my character to wizard city I was able to play at that time go to my home then my wife went back to where we needed to be i teleported to her so we could finish the quest. it went back to failed to load screen and crash.... Right now if I try my high level still does it un playable and the useless tech support told me to post here as some how posing it here will solve my issue. So i pray to this forum god to fix my issue. I do have screen shot.

Survivor
Dec 03, 2020
5
I've been having this issue for a while, but my game continuously minimizes itself in intervals of about 30 minutes. I've seen a second post with my exact issue from 2009, but I do not have AVG Antivirus, and that was the only solution anyone offered. There was a third post with the same issue from 2019, except nobody offered ANY solution in that thread before it was locked. I'm at a loss as to how to fix this. Someone please help, I can't take randomly getting minimized anymore!

Survivor
Dec 03, 2020
5
I've had moments when I've been playing Wiz101, and I move into a new area and the loading screen comes up. It sits on that screen for a minute before either loading the next area or crashing and closing my game, telling me an error has occurred. It's gotten in the way of me doing some really important things in-game. It also sometimes crashes as I'm trying to exit the game- strangely. I will click the 'Quit' button, which should result in me being taken to the choose-your-character page, but it will crash right after hitting 'Quit', and once again show me the error pop-up. I'm not sure whether this is an issue with my computer or the game, but I'm relatively certain everything on my computer is up-to-date.

Survivor
Feb 12, 2021
2
Getting an infinite loading screen error when I do ANYTHING that involves a loading screen.

The loading screen will show for about a minute or two, then I will get a "This area is not available" error. Choosing "Okay" will close the message and do nothing, while choosing "Quit" will close the Wizard101 client.

I have tried:

Restarting Wizard101 client
Reinstalling Wizard101 + clearing computer registry (Win10)
Restarting router
Restarting computer

And this problem still persists. I am able to play other games at a consistent connection with no interruptions, so I know it's not an issue with my computer/network.

I also tried running (on command prompt):

ping google.com -t
ping wizard101.com -t
ping kingsisle.com -t

...for about 2-3 minutes straight at different times of the day.

google.com has about a 20-40ms delay, 0% packet loss
wizard101.com has a 200-250ms delay, 0% packet loss
kingsisle.com request timed out, 100% packet loss

Survivor
Nov 03, 2019
5
smallflyy on Feb 18, 2021 wrote:
Getting an infinite loading screen error when I do ANYTHING that involves a loading screen.

The loading screen will show for about a minute or two, then I will get a "This area is not available" error. Choosing "Okay" will close the message and do nothing, while choosing "Quit" will close the Wizard101 client.

I have tried:

Restarting Wizard101 client
Reinstalling Wizard101 + clearing computer registry (Win10)
Restarting router
Restarting computer

And this problem still persists. I am able to play other games at a consistent connection with no interruptions, so I know it's not an issue with my computer/network.

I also tried running (on command prompt):

ping google.com -t
ping wizard101.com -t
ping kingsisle.com -t

...for about 2-3 minutes straight at different times of the day.

google.com has about a 20-40ms delay, 0% packet loss
wizard101.com has a 200-250ms delay, 0% packet loss
kingsisle.com request timed out, 100% packet loss
The same thing happens to me for the last 2 days!!!

Getting stuck in loading screens very often (not everytime) or even "entering the game" screen.
My character goes randomly offline, unable to interact with anything, enter combats or leave the area, and when using the spellbook there's no sign overhead.

Those are clearly symptoms of connection loss but the weirdest thing is other players still could see my character moving when it should be standing still.

I'm also getting a huge delay when doing actions like harvesting plants (pressing X, nothing happens, I wait 15 seconds and I get all rewards all at once), as well as bazaar stock not loading properly.

I also tried the "ping" on command prompt getting the same results as you, requests timed out for kingsisle.com

I hope this helps to report that more people is suffering this problems.

Survivor
Aug 11, 2009
1
Is it possible that the constant "Area not available" or random game crashes when transitioning between areas that bring up the loading screens may be related to connectivity issues caused by the current weather conditions in Texas?

My husband and I play side by side, and it alternately affects one or the other of us.

Survivor
Dec 03, 2020
5
Gabrielle Duneblad... on Feb 14, 2021 wrote:
I've had moments when I've been playing Wiz101, and I move into a new area and the loading screen comes up. It sits on that screen for a minute before either loading the next area or crashing and closing my game, telling me an error has occurred. It's gotten in the way of me doing some really important things in-game. It also sometimes crashes as I'm trying to exit the game- strangely. I will click the 'Quit' button, which should result in me being taken to the choose-your-character page, but it will crash right after hitting 'Quit', and once again show me the error pop-up. I'm not sure whether this is an issue with my computer or the game, but I'm relatively certain everything on my computer is up-to-date.
Update for both of my posts:

I have come to the realization that not playing Wizard101 in fullscreen mode seems to fix the two problems I previously mentioned. While I'm glad I'm not being bombarded by random minimizations and error messages, it's unfortunate that I can't have the game in fullscreen.

Survivor
Feb 21, 2021
1
Asterdsar on Feb 18, 2021 wrote:
The same thing happens to me for the last 2 days!!!

Getting stuck in loading screens very often (not everytime) or even "entering the game" screen.
My character goes randomly offline, unable to interact with anything, enter combats or leave the area, and when using the spellbook there's no sign overhead.

Those are clearly symptoms of connection loss but the weirdest thing is other players still could see my character moving when it should be standing still.

I'm also getting a huge delay when doing actions like harvesting plants (pressing X, nothing happens, I wait 15 seconds and I get all rewards all at once), as well as bazaar stock not loading properly.

I also tried the "ping" on command prompt getting the same results as you, requests timed out for kingsisle.com

I hope this helps to report that more people is suffering this problems.
I’ve had this problem as well. Very annoying as I have to restart the game or my connection will be bugged. I am unable to enter buildings, loading zones or even pick cards in a battle. I’ve just picked up the game for the first time since around 2013 and I want to level up as fast as possible. The constant restarts really slows me down. As far as I know there are no problems with my connection, I have a 500mbps up and down, I’d hope that is more than enough.

Survivor
May 01, 2013
39
I actually consistently crash more than the game runs smoothly in the spiral these days. My wizard (exe client) aka game crashes every single day, a minimum of 4 times a day and as many as 10-12 times. I have been keeping a log for several months now. I have narrowed the triggers for crashing, by doing so, this is what I have figured out that usually causes these crashes and severe errors.

#1. Leaving the commons and porting home or to your dorm room.

#2. Porting to the commons, home or to the arena after being in the bazaar for any longer than 10 minute time span.

#2. Decorating and then leaving your home for just about any area or world.
#3. Trying to switch from one wizard to another on same account after being logged on for more than an hour.

#4. Leaving the arena after being there for more than 5 minutes at a time. (going to unicorn way)

#5. Leaving the arena to any other area (ie; home, commons or to a friend) after doing a tourney or any type of match in the arena areana after even a 5 minutes match. almost 90% after doing a even just one full tourney doesnt matter what type. Honestly after any tourney Im unable to leave at all with out it crashing every single time no matter where i am going or if I am switching wizards, or porting to a friend.
****Leaving the lobby at all triggers a crash 90% of the time****

#6. Running from the commons to unicorn way, even after just logging on.

#7. Gardening - fixing any needs my plots may have causes obsurd system drag and graphical Ticks to become visual and time consuming locking my game into anywhere from a 30-2 minute slow motion TICK. And you can not recover from this at all you have to just wait it out.

#8. Changing into a saved gear set drops off all your mana to 150 or even as low as 15 mana if you change more than once. Literally draining you of all your mana. And one item changes will casue this as well. My mana will go from 565 to 150 with one set change. Umm, why?

#9. Stun resist at 30 doesnt block any stuns ever anymore. Completely useless. Since the changes to pvp i do not resist any stun attacks. Not even one.

#10. Accuracy is quite the opposite. I have 24 Accuracy and fizzle two and three times in one match. Quite often costing me the win. This is over 100% especiallly at lvl 20. Yet it doesnt seem to work at all and I know I am not the only one experiencing this one either.

#11. Also quite often I'll freeze in the loading screen from one area to another and I'll have to hard stop the wizard client and relaunch it. This has occurred several times when getting a ranked match for pvp and as I am ported into the arena to start my match I freeze up and instead of loading in the sigil It will flash entering then a white screen will be all I see and then freezes right there. I Never get to actually fight my match and instead remain stuck until I close it through task manager and relaunch it. Then when I do finally log back in i am dead in the arena, head wobbling and no one in sight. My opponent is already long gone.Never getting to actually fight the match .. then boom crash. I get a loss in ranked for a match that crashed and i never got to fight yet I have had to take over a half dozen losses on one wizard alone, losing my earned rank from seargent to below ptivate. Kinda a huge bummer.

Quite often Ill get stuck on the loading screen from one area to another and I will have to hard stop the wizard client and relaunch it. This has occurred several times when getting a ranked match for pvp and as I am ported into the arena to start match I get a white screen and freeze there. Never getting to actually fight the match .. then boom crash. I get a loss in ranked for a match that crashed and i never got to fight yet I have had to take over a half dozen losses on one wizard alone, losing my earned rank.

This has now also happened several times during 1v1 and team tournaments which really stinks especially for my partner and team mates as well as the fact that a notice pops up to tell me I forfeited my game when i finally am able to recover my system and log back in thus not receiving any arena tickets. Or clicking to go to arena and then materializing in the commons and completely removed from my 2v2 tournament that i was just asked to confirm and port to. Like how does that actually get messed up like that?

It does however also crash suddenly for no reason at all. Just standing in any area doing nothing at all the game crashes. It occurs at all times through out the day and night. Online traffic doesnt even seem to have any effect on the increase of these occurances. The current lag and graphical ticks in general, in game i see going on are even occuring with normal instances and game play. The pixalation and overall quality is not great and trying to record or stream has gotten 10x worse. Sometimes I cant stream at all the game is so choppy and visually unappealing or due to pixalation, unable to even follow what texting players are saying or any onscreen text becomes unreadable completely. Ive literally randomly locked up into a tick (visible like a slowed down DOT) with worse graphics than a old Comodor Computer, suddenly and without warning. Minutes later, then stop just as fast as it came with no one moving and without any spells or graphical changes. Getting the circling pointer of no return. I frequently have to ctrl/alt/del in order to to safely dump discord, twitch, gamecaster and youtube in the middle of recording and streaming.

Also the drag on my system these days is astronomical. Just loading into the game (area load screens will lock it up and even if for a few seconds will display the ever loving **not responding** notification in my title bar. Taking almost 30 seconds to even load the area im porting into. Also this makes it very difficult when questing with others or trying to farm as some dont seem to have any issues at all yet by the time i load in sometimes ther fight has already begun without me. Additionally whenever the balance bubble is casted it literally bottoms out my system which it shouldnt. I have a 3 month old gaming ASUS. There is no way this should be happening. Especially seeing as I play many other (way more system consuming games) that do not have any issues running smoothly on my system.
Im sure you also understand the impact of doing this over and over again can have on your system. Its a perfect way to cause fragmentation on your hard drive and in some cases cause perminent damage to sectors.
Additionally when I ported to my friends wysteria villa a week ago and again to my own barn farm the screen graphics have glitched out and become "fractured" all across my screen. Like its been shattered. Scared me to death cause at first I thought my graphics card fried on my system until i realized that it was just wizard and everything else on my system was functioning completely normal, this including twitch, youtube, gamecaster etc. None of the other programs running did I experience this with.

SIDE NOTE: I would also like to mention that I recently did a complete clean uninstall of the game platform, including test realm. Running it through a scrubber to be sure there was no crumbs and then re-installed it to try and see if that corrected anything. To my dismay it did not fix anything at all.

Personally i have never seen the game perform and run so poorly since I started playing back in 2011. The programming has more holes that swiss cheese and I had hoped the latest updates would have directly addressed all of them but sadly it wasnt even addressed it seems and instead more shotty programming seems to have just been layersed on top what breviously was there and as far as ive witnessed sketchy and unstable programming. I know that it isnt my computer cause everything else continues to run flawlessly while the wiz client is unresponsive or completely glitched out/frozen and usually locked up/crashes. Its driving me and a lot of players crazy .

I thought after all the 1000s of crash/bug reports that Im sure have been submitted over the past several months this would have been addressed, or at least seen some sort of improvement in the right direction of a resolution but it continues, increasing daily.