Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

For all account questions and concerns, contact Customer Support.

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Report unusual game performance and access concerns here

AuthorMessage
Survivor
Jan 29, 2011
1
Whenever I open a silver chest, the message is "the minigame failed to start" and there's a quit button, but it does not work. I have to wait a length of time, then I am booted from the silver chest.

I have Windows 10 with all latest updates and patches.

Survivor
Aug 15, 2012
1
When I logged in a few days ago I noticed something strange. I had realized that my equipped quest had been unequipped. When I tried to re-equip my main quest (or any quest for that matter) it would not equip. It would not show up on top of my XP bar or show up as highlighted in the quest section of my spellbook. Clicking on a quest does nothing.

How do I fix this problem? Is this a bug that needs to be fixed by the Devs, or something I can do on my own? And has anyone else been experiencing this problem?

Survivor
Jun 06, 2020
6
Hello,
Plumpixie account reporting a bug. When leaving Beastmoon Hunt after clicking the EXIT button on 8/4/21 @0957cdt, it hung up not letting me out of the event. It shows me the Wizard City loading background picture. Has been like this for 4 minutes. This coming off loss of the event.

Thanks.

Survivor
Jun 06, 2020
6
Hello:

account name: Plumpixie
Wizard: SeanPixieHunter
8/4/21 @ 1828 cdt

In fight in Beastmoon Hunt my turn visual effect of my spell goes off hits opponent and then game goes into lost connection with server. Do you wish to reconnect or quit. Click the reconnect and it hangs again. Had to close whole game window down and reboot in. Then once logged in I get slapped with a 15 minute wait timer before i can rejoin event. I've checked my internet connection and the only program that had problems with connection was Wizard101.

Thanks in advance

Survivor
Mar 11, 2014
3
I noticed these last few days that i've been playing, sometimes when you kill bosses with an AoE spell, they come back to life and gain health back making you have to kill them again even though its already played through their death animation and everything. It makes bigger boss fights very annoying.

Survivor
Aug 20, 2009
8
Fall Scroll of Fortune:

On Tier 5 and Tier 8 there is an item on each tier that says: Upgrade Life Minotaur Form
But it is showing the Balance Rat Thief Idol

Also on Tier 8 one item says: Myth Ninja Pig Idols but it is showing the Death Ninja Pig

Tier 7: one reward item is Ravenwood Initiate Cap - seriously KI isn't that the hat that every new wizard receives?!
(also Tier 4 - Ravenwood Initiate Shoes)
Why are there some items (also seen on previous SoFs) that are either freely given to wizards or we have been purchasing in the Bazaar for quite some time.

Paying 7500/15000 crowns to receive rewards from the SoF should give us rewards that we could not otherwise obtain.

Survivor
Jan 16, 2015
5
There have been a couple times against bosses in the Catacombs, in particular: Prince Viggor and King Detritus, that have survived killing blows. Ex. King Detritus has 39,680 base health. He was sitting at 8,243 health, took 14,764 damage, had the death animation and his character left the battlefield, but still survived with 3,860 health. His character however remained missing from the battlefield.

Survivor
Jan 16, 2015
5
I noticed that the "To The Bat's Cave" quest in Empyrea, you can enter the Runoff Drain dungeon early, which is a bug. As I was on the part of that quest that you need to defeat the Shadow Seraphs to unlock the Runoff Drain. The sigil was dark, but I and a few other people could join on the dark sigil. It does not allow you to skip part of the quest, but rather will send you back to start and make you do the dungeon over again.

Survivor
Mar 18, 2011
2
why is my game not loading quickly. About 5 days now its been hard to garden because it will not take any seeds, it's all off balance. It's taking to long to load.

Survivor
Jul 24, 2014
1
My wizard is stuck in a PvP queue that won't update or go away. I've tried joining practice matches and it's still there, even if I log off and log back in.

Survivor
Aug 26, 2021
1
Hello I just have a quick thing to say. I was questing through Empyrea and reached the Whirlyburly quest yesterday. I logged out so I can do the actual game in the morning, but when I logged back in the next day, it said I completed it. I'm sure most people experienced this glitch.

Survivor
Dec 23, 2014
2
I keep getting "area not available" and if I don't click the logoff button, I just get stuck with a load screen. This has happened many times and usually it's when I'm moving between areas. (Ravenwood to commons, into Loremaster, out of Loremaster, etc.)

Survivor
Mar 18, 2011
2
since new lamoria started I can now play a normal game and my gardening now shows plants. Only on test rounds my game does not play right or is so slow and only shows boxes and no gardens. It's fine now since new realm in on line.

Survivor
Jul 15, 2010
16
I believe I've heard about this happening to other players too (somewhere) but I had all but finished Shirataki Temple, but when I tried to enter to fight the plague oni, the game froze. It would not load the final area.

I've had this happen on a lot of other things recently too. The game goes to the loading screen and just stays there forever, unable to open the new area. I've had it happen on every character I have.

Not sure if this is new. I just started playing again recently. Please try to fix this. It's very frustrating to get to the end of a long dungeon like that and not be able to finish it.

Survivor
Oct 31, 2021
1
Marleybone - Knight's Court - Beeman's Warehouse
I received a quest from David Beeman to defeat spiders in Beeman's Warehouse called Arachnophobia. I went inside and received dialogue from the enemy, but when I approached the spiders, they faded and I didn't get put into battle. I can't figure out how to attach photos or I would. The enemy spiders are called brown recluses if that helps at all. I've tried doing the quest over the span of a few days with different wizards so I think it's a glitch that I can't fix by restarting anything. I hope this helps and you fix this soon :)

Survivor
Dec 26, 2009
1
Heyo! Returning to the game after a hiatus, and had to redownload.... Turns out the download file won't enter my applications, stating there is some sort of error or hole in the download file. I am running Mac Catalina 10.15.7.

Thank you.

Survivor
Dec 22, 2014
3
Kraken Up quest bug. Tells me to use the Moon Dial but there is no option for me to use it. There is already a red line without me using the Moon Dial.

Isaiah Sun Thief Death level 67

Survivor
Feb 19, 2011
7
Sparck on Jun 29, 2020 wrote:
Please post all concerns about unusual game access or performance issues around maintenance periods, game updates, etc., in a reply to this thread. Do not create a new thread.

Please only post unusual server game game related instances. Any local computer or Internet connection troubles should be reported to your ISP or computer provider if possible.

There are several resources on our Support Portal that may aid in diagnosing local issues:

https://www.wizard101.com/CustomerSupport/game

Thanks!
I'm having gardening problems. My Face Palm doesn't let me garden it. I need to use the Mist and Flute Solo spells and neither button works.

Survivor
Feb 19, 2011
7
Sparck on Jun 29, 2020 wrote:
Please post all concerns about unusual game access or performance issues around maintenance periods, game updates, etc., in a reply to this thread. Do not create a new thread.

Please only post unusual server game game related instances. Any local computer or Internet connection troubles should be reported to your ISP or computer provider if possible.

There are several resources on our Support Portal that may aid in diagnosing local issues:

https://www.wizard101.com/CustomerSupport/game

Thanks!
I posted too soon. Now I can't do any gardening.

Survivor
May 24, 2014
21
So this has happened to me multiple times now, but I figured i'd report it since it gets worse every time. When I teleport from point A to point B using the buttons or mark/recall system I get stuck on a endless loading screen. It's weird because I can still access the spellbook menus, and even though I teleported to point B the map in the spellbook still shows point A. After somewhere between 3-5 minutes on the loading screen I get an error saying "Sorry, this area is locked" and I know it's not membership related as I tried teleporting to the Olde Town Bazaar. I also have to close my game from the desktop because every time I clicked "quit" in the settings it just closes the spellbook with no effect. Sometimes I have to wait for it to kick me from the server for inactivity before it lets me log back into the game.

Survivor
Mar 01, 2022
1
There's a bug where if I am already logged into the game, then I connect wireless earbuds, the sound does not work. Same thing if I am already connected to earbuds, then disconnect while logged in, the sound doesn't work. Even if I disconnect earbuds, no sound. Only solution is to restart the game, which can get very frustrating since that takes a few minutes. I've seen this reported on several posts from years back. Seems like it's still a problem in 2022.

Survivor
May 24, 2014
21
I never payed much attention to this as my current device isn't that great, but my friend who plays on a high end device said Fire Cat Alley had a big performance drop until he left the street. Just figured I'd mention this. I have no clue what causes it, but it runs slower there compared to other areas for me as well.

Delver
Oct 16, 2014
204
zerox9201 on Mar 21, 2022 wrote:
There's a bug where if I am already logged into the game, then I connect wireless earbuds, the sound does not work. Same thing if I am already connected to earbuds, then disconnect while logged in, the sound doesn't work. Even if I disconnect earbuds, no sound. Only solution is to restart the game, which can get very frustrating since that takes a few minutes. I've seen this reported on several posts from years back. Seems like it's still a problem in 2022.
I just had this problem (no sound if I disconnect while logged in), but I found a quick solution.
  1. Reconnect the earbuds, and sound should start playing again.
  2. Disable bluetooth on your computer/laptop.
  3. Sound should be playing properly through speakers now.

Just a temp fix for one of the problems but better than restarting the game.

Survivor
May 18, 2012
7
I e-mailed customer support about the problem with the merciless boots, I will try this site. The merci boots have a mystery rope attached to them, it's annoying. I put up with it for a couple of days and then stitched them and contacted support. They replied they didn't understand, so I attached screen shots from the game showing the weird rope running from the boots. This was a month after the Lemuria was released, so I was surprised to see the same problem this April. I attached the new screen shot and sent another e-mail, and I was sent here. There is starting to be some talk in the groups about getting a crowns refund for having to stitch the boots, tolerating the rope is too distracting in the game. I hope you can help, ty.

Survivor
Jul 08, 2012
1
Hi! I am having trouble transferring a house to the shared bank for a different character. I have done this before a few months ago for a different character but now all I am getting is "Your transaction was not successful." I can't figure out what I am doing wrong and this has been going on for a while. Please help. Thank you.