Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Website login and connection issues

AuthorMessage
Survivor
Dec 05, 2018
1
Still being kicked from the game today.

Squire
Feb 12, 2015
580
I was just playing, and there were very odd loading errors. Basically, it refused to load much. It would get stuck on loading something, never stop trying to load that something, and stop loading anything else. No music, NPCs, or anything else! Very odd, I should say.

Survivor
Apr 30, 2013
1
im still not happy get kicked out everytime I log in. two days now. and I know its not fixed because when I launch wiz it loads real real fast. then I have nothing in the game. just my char no housing items no characters nothing then kicks me out. ggggggggggggggggrrrrrrrrrrrrrrr starting to get frustrated

Survivor
Jun 25, 2010
2
Yes certain areas in game will try and load a specific thing for awhile, which will then lead to an eventual game crash , im assuming other people are having this problem as well? Hopefully kingsisle is working on a fix fast because this is very annoying when im trying to go through sunken city to get my dryad spell, but cant even finish in time because the game crashes due to it trying to load "ruckish branstension deep" for awhile. The crash then says "could not connect to wizard101 please try again later" ugh so annoying.

Survivor
Dec 16, 2015
3
Uninstalled Wizard 101, unable to download Wizard 101 now. StepMedium 0% impacting Wizard 101 downloading correctly. How long before this is corrected?

Astrologist
Feb 28, 2014
1037
Sparck on Apr 12, 2019 wrote:
Hi all! We're still working on the problem, though most of you should be able to enter the game fine now.

Please keep watch at KI_Alerts: https://twitter.com/KI_Alerts

And no, you don't need a Twitter account to watch the page :).
Sparck, Is this DDOS attacks?

Survivor
Oct 08, 2012
6
I tried fixes to no avail. If I play with more then one account the other gets knocked off. KI what changes have you done? I have been playing the game almost from the start and connection issues are the worst that I have ever seen

Survivor
Jul 07, 2010
16
xZeeraq on Apr 12, 2019 wrote:
When I tried to play today, at first it wouldn't let me log in at all, telling me that Wizard101 was offline yet a friend was playing. I uninstalled then reinstalled and all was working fine till a few moments into the game I got an error message saying "Problem. Could not connect to Wizard101. Please try again later." and it forces me to quit and close the game. Is there any way to fix it? It lets me login and play for about 5 minutes before giving me the same error. It also has an icon on the top left showing that it's downloading something but the download progress stays at 0%. Please help!
I have had the same problem for 4 days now. I have uninstalled and reinstall more times then I would rather count. After each reinstall I can get into the game but when it starts loading files in game it gets stuck at 0% and a file and then kicks me out with same error "Problem. Could not connect to Wizard101. Please try again later." It seem to be a certain set of files it is having problems with.

StepGenericWater,

Tower 01,

Ruckus StormTree Lightning,

Ruckus Monk Chant

I'm sure there are probably more files it can't/won't load.

My guess is the game is looking for these files and is looking in the wrong location for the file folder containing these files it can't find and needs to be update on the files folders location so it can find them on the server since most of the other files seem to load with no problem.

Survivor
Oct 03, 2009
1
Yeah I am experiencing the same issues. When you get an error box that says “Quit” just single walk into a different area and the loading screen will take it away!
,Noah
130 119 30 30

A+ Student
Jan 18, 2010
1957
The issue seems to be more prevalent and re-occuring Sparck.


A+ Student
Jan 18, 2010
1957
Yep, this seems to a continuation of the issue most of us experienced throughout the day yesterday.

I'm sure KI is aware and is currently working on the issue again.

I'll leave a twitter link Sparck left for more direct updates on to the ongoing situation.

https://twitter.com/KI_Alerts


Survivor
Jul 02, 2015
3
I'm really trying to take advantage of this double pet experience but it's day 3 and all im getting is "Could not connect" :( . At this rate the double pet expierience is gonna be worth nothing to me if I can't even play for 5 minutes

A+ Student
Jan 18, 2010
1957
You can't fix the issue on your end.

This seems to be a problem on KI's end that was temporarily resolved yesterday.

It seems this disconnection issue is back again.

I will leave a twitter link KI uses to communicate direct updates to it's players.

Please be patient though!

https://twitter.com/KI_Alerts


Survivor
Sep 19, 2016
44
Victoria FireHeart on Apr 12, 2019 wrote:
How do you know you're not a robot? If you have advanced AI capacities...you could be!

Sorry...I'm an idiot (part of the reason I am pretty sure I am not a robot...no-one would make one this daft!)...it's been doing it for a few of us recently, me included. I'm not sure what it is but mine has always worked after one capture. Did it make you go through 5 consecutively or was it 5 different log-ins?

Maybe Sparck has some ideas about it?
5 consecutive captchas

Survivor
Sep 19, 2016
44
Sparck on Apr 12, 2019 wrote:
Please email support@wizard101.com and we'll be happy to help you out here!
I emailed support and they said it was to my account "safe and secure". Safe and secure from whom? Myself?

Squire
Feb 12, 2015
580
Idony 9, Reemeid54, sockgoblin, I think they've finally fixed the recent issues. Try logging in again!

Survivor
Dec 16, 2015
3
In middle of fight, game stalled, I was frozen and so was scene and I could quit unless I hit MS Windows icon. Just when I thought my Wizard was fixed now this.

Armiger
Aug 03, 2014
2102
We don't know the cause of the recent login/disconnect issues. It may not be anything KI has 'done', it could be external factors. What we do know is that KI got onto it swiftly, have kept us informed, have continued to work on the issues and are pulling out all the stops to resolve what is happening. We also know from past issues that KI always consider the impact to customers and decide what is appropriate to show their appreciation of our patience and support. This happens after issues are resolved, since resolving service issues are the first priority.

As a community we can be patient and supportive of KI and also of each other. Let's help each other lower any negative impact by helping each other achieve the things we were inhibited with. Like the OP, if you've had dungeon fails and things go wrong let the community know and we can help you achieve them...this is a great place to get help even if nothing caused a dungeon fail, we are happy to help with any dungeon a wizard is struggling with, no matter what the reason

Administrator
Issues should now be resolved for nearly everyone. If you are still experiencing login or game connection drop-outs, it may be something else. Please email support@wizard101.com and we'll help investigate!

A+ Student
Jan 18, 2010
1957
Sparck,

Not sure if anyone else is having this problem, but whenever I attempt to load or even post a message here on the forums, I am immediately hit with a message saying "there was a problem loading this page."

It hence forces me to attempt to reload it again or just takes me off the website completely.

Is there a reason for this?

Has this been going on for anyone else?


Astrologist
Feb 28, 2014
1037
I'm having the same problem everytime I try to post. I shouldn't have to click right to reload then click continue.

Armiger
Aug 03, 2014
2102
Star Edward on Apr 16, 2019 wrote:
Sparck,

Not sure if anyone else is having this problem, but whenever I attempt to load or even post a message here on the forums, I am immediately hit with a message saying "there was a problem loading this page."

It hence forces me to attempt to reload it again or just takes me off the website completely.

Is there a reason for this?

Has this been going on for anyone else?

Me too, every page and every post too. I select all and copy what I type so it can just be pasted again however many times it takes to actually submit...which is sometimes quite a lot of attempts! I do get this sometimes with this site (no other site) but it's definitely worse than usual at the moment for me as well.

My message is a bit different, it says 'This site can't be reached'. When loading a page it does it but waiting a moment it then loads, submitting a post fails and must be taken back to the blank text box...I'm glad of copy and paste!

Defender
Jan 30, 2014
170
Yes, very much over here on my end.

I've written messages before, and I click submit and I'm hit with first a security pop up, and then when I reload it says that an error occurred and boots me to the home page.

Being the forgetful person I am, I've been forgetting to copy it and have written very long and insightful replies only to be hit with that pop up. Sometimes though, it tells me because I took too long.

Other times, my message goes through but I don't get the little message screen saying "give this post 12-24 hours yada yada"

I've thought it was my end but I never had a problem like this before I started playing at the beginning of this year again.

(this happened when I tried to submit this, and I read it and it's telling me there's outdated TLS security. It says to contact website manager if its persistent {it is} for TLS, still got booted to home page)

Survivor
Jan 06, 2017
1
Are there other players with problems logging on the game? Today? Now? lol I am not seeing any news of a problem, so I am thinking it might be my internet or computer.

Survivor
Dec 12, 2017
14
I can't login into the client, it just sits there and doesn't log me in and I don't know if this is happening cause of the maintenance or something else... please help!!! i want to buy/see the new mounts sale!!