Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Walking Disconnect bug after patch!

1
AuthorMessage
Survivor
May 21, 2009
2
Hiya all just thought i would post about this walking disconnect bug i have been getting every since the patch well i got the download fine and when i walk about 10 to 15 yards i get desconnected after i get disconneced it starts me over from the start of where i entered the lvl or if i play a mini game it will start me back there .i have sadlelite internet with a router and it happens on both pcs ,i have tryed to play without the router and hook strate into the box and it stell does it ,i have uninstalled and reinstalled but that didnt work ither,i have made sure all ports are open .guess what stell i get disconneted,and it is not just me i see others with the same problom and none of this was there befor the patch .
only way i can play is to walk 5 yards and stop wait 3 sec then walk 5 more yards then stop wait 3 sec and so on and so on and so on.
my my that is just a pain...

Well all i want is for more people to come in here and report it too so KI will fix it .
I got a fealing that there a lot of people getting this bug so every one SHOUT IT OUT and lets let them know .

WE NEED A FIX !

Defender
May 15, 2009
193
You should fill out a support ticket.

Shooting from the hip: your issue may be with latency or too many packets being delivered out of order.

Defender
Nov 05, 2008
144
i wi fi and i hard line since the update i am having the same problem everyone i know is it is not just the packets out of order, this happens to dsl users, to dialup(yes there still are some lol) satalight and wifi this is an up date issue

Survivor
May 23, 2009
41
nimbysep wrote:
i wi fi and i hard line since the update i am having the same problem everyone i know is it is not just the packets out of order, this happens to dsl users, to dialup(yes there still are some lol) satalight and wifi this is an up date issue


Agreed I use Cable and I still get it. I read someplace they are saying it's the people d/ling the new patches.

Thats an easy solution set up a dedicated update server. Put all updaters on THAt server then when they are updated and click play. Transfer them to the regular server for play.

Survivor
Mar 01, 2009
3
I agree, this is an up-date problem. I've got the problem, my 2 sons who are 40 miles from me and on a different system, have the problem. If these post are monitored as claimed, there should be no reason to submit a bug report, read the post !! I can not fathom a reason to pay for something I can not use, HEADS UP KI

Illuminator
May 22, 2009
1309
I also got this bug. I sent a report. They replied saying they needed a copy of my wizardclient.log. I sent that and now waiting for a reply. If this is happening to a lot of people, then I would say the problem is theirs. A post from them about the problem would be nice.

Survivor
Jun 08, 2009
3
RoloX2 wrote:
You should fill out a support ticket.

Shooting from the hip: your issue may be with latency or too many packets being delivered out of order.


I am having the same problem and only since the patch. I did fill out a ticket. Then I got a reply asking for a client log. I sent that. Unfortunately, it's a holiday weekend. I don't expect that I'll be playing at all this weekend either. I am very disappointed. Has anyone else who has reported this heard anything yet?

Survivor
Jun 18, 2009
6
Same problem here but not since the patch, i was playing yesterday without any problem, now since 1 hour ago i get disconected from server every few steps, exactly like humpbackjack.

Defender
May 15, 2009
193
nimbysep wrote:
...it is not just the packets out of order,... this is an up date issue

These aren't mutually exclusive; the updated game appears to have a low tolerance for excessive out-of-order/delayed packet delivery, deliberate or not (W101 uses TCP not UDP). Tip-off: Disconnect occurs when a sustained stream of TCP data is transmitted (continuous walking) but not when in small amounts (walk 5 secs/stop 3 secs or stopped) are transmitted.

My point: Assuming no other changes were made on the client's hardware/software, there's not much one can do on the client side other than observe the game on a stable connection.

Survivor
Jun 18, 2009
6
The things are getting worse, now not only i get disconected every few steps, after that i have to login like 3 or 4 times to come back to the game, totally unplayable atm.

Survivor
Feb 19, 2009
1
Same problem here...take 10 steps and disconnect . I didn't have the problem before the patch, I had that problem in the test realm and reported it many times, and my fear came true when the patch came out. I can't play this game by only taking 5 steps and stopping, take 5 steps and stop and so on and so on.

Survivor
Jun 19, 2009
2
Getting tons of disconnects since the patch as well. This has nothing to do with my computer or connection. I have never gotten disconnects until after the patch. I too am also getting thrown backward afterward as well. Makes it annoying when you are trying to gather craft items too. This needs attention!

Survivor
May 21, 2009
2
ok well its been three or four days since the update and there is stell no fix to this i have tryed every thing i can think of and stell walking around like a leep frog trying to play i think they changed the client to server senceing to a few sec less so anyone that has a little lag is getting kicked from the game to the start of where they entered the game . come on KI get to it, change it back to where it was ,you dont need to sence each person faster to make the game run better .
they probly had the senceing set to 6 or 7 sec and changed it to 3-4 sec thinking it would make there servers run faster.?
i know it takes about 3 sec for data to get to a sadlelite then 3 sec for it to come back so thats 6 sec all together .

Survivor
Feb 14, 2009
4
RoloX2, while I understand where you're coming from, considering we're paying for this KI needs to get on the ball and get this fixed. Including allowing for latent packets and etc. For a while, it seemed as if the updated areas were less likely to cause DC. In Grizzleheim and Olde Town things were alot smoother. It was everywhere else that was crazy. I thought at first that the packets thing may be an issue so I effectively stopped playing for two days to allow my client to update itself, continuously downloading the new worlds and patches. But even now as we speak, with a fully updated client, It's happening. I realize I'm only paying a little bit a month for this game for my sister and I to play, but it's still money in the bank that I'm not going to see back at the end of the month. Come on KI, help a little homebrew out.

Survivor
Jun 17, 2009
5
i also keep getting disconncted. often as not i can't even get connected after character select. it didn't happen at all before the update and i hopeit gets fixed soon and certainly before my subscription is due for renewal.

Survivor
Jun 17, 2009
5
i also keep getting disconnected. often as not i can't even get connected after character select. it didn't happen at all before the update and i hope it gets fixed soon and certainly before my subscription is due for renewal. this game is not working properly.

Survivor
Dec 21, 2008
4
nimbysep wrote:
i wi fi and i hard line since the update i am having the same problem everyone i know is it is not just the packets out of order, this happens to dsl users, to dialup(yes there still are some lol) satalight and wifi this is an up date issue

I also use WiFi to play Wizard101.
I have only been having this problem in MooShu.
~ Alicia DarkWhisper
Level 45
Master Thaumaturge

Survivor
Jun 27, 2009
3
I figured that if i really wanna get somewhere i have to place my marker every few steps and then when I dc and log back in i can continue.. problem with this being I spend a lot of money on refilling potions for my mana =[

Developer
Hello,

We are looking in to this, and trying to find out why some of your are having issues. Thank you for reporting it, and please try to remain patient.

“To control the Future, one must look to the Past.”
Survivor
Sep 22, 2008
15
Administrator
Hello everyone! I'm dismayed to hear you're having connection issues, but I think we can figure this out together.

If you'd like to help us find out what's going on, please send us your WizardClient.log. Here's the instructions:

It's quite easy to send a WizardClient.log file.

Navigate to your Wizard101 Folder (usually Program Files/KingsIsle Entertainment/Wizard101) then go to the Bin Folder then select "WizardClient.Log". Then just drag the file into the body of the email.

If this is too large for your email server to attach or send, then open the game folder, go to the the bin folder again and locate the WizardClient.log. Right click on the log file and select Save as Zip (or similar wording - will vary depending on your specific operating system). Then, go back to your email and attach the newly zipped wizardclient.log.zip file.

The more of these that players email to us at community@wizard101.com, the more we can figure this problem out. Thanks for doing this, you'll be helping everyone who's having this same problem.



community@wizard101.com
Survivor
Jun 18, 2009
6
After the server restart i have been playing and so far the problem is gone, thank you! :-)

Administrator
Thank you to everyone who sent in their log files, it really helped us determine the main reason behind these random disconnects.

A patch was applied early this morning that should eliminate this problem, however, if you are STILL getting a high volume of disconnects, we definitely need to know!

Thanks again everyone!


community@wizard101.com
Survivor
May 16, 2009
2
I played today for around 10 hours and almost got nothing done due to all the times i got disconected in a tower or vault and had to start them all over again ... after like the 20th time i just gave up for the night ... if this is a problem that cannot be fixed and soon i will not continue playing and paying for this game since i cannot enjoy myself while doing so ... please get this fixed ASAP thanks

A concerned Wizard

Survivor
Sep 14, 2008
2
i have played many of my characters and never had a problem like the one im having. i just started playing again around the end of october. i got alot done in my characters. i have a level 45 fire master, a level 7 balance and a level 16 storm. and after playing for a bit. i get disconnected out of nowhere. i dont get sent back to where you pick the character you wanna work on. i stay logged in the game but i cant walk i cant chat with anyone. all the icons on the screen just disappear. the item shop,friends list. the chat box. everything you see on the screen when playing just disappears and i cant do anything. i have tried uninstalling and reinstalling that doesnt work. i sent in a support ticket, they told me to try updating my video card i did that. it still didnt work. before the october patch came out with the mounts it never did it. and now it happens randomly. i cant play the game with this happening. i hope im not the only one this is happening to. i hope they fix whatever is causing this to happen.

1