Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

For all account questions and concerns, contact Customer Support.

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Still crashing consistantly up to 7-10 times a day

AuthorMessage
Survivor
May 01, 2013
43
My game literally, every single day, crashes a minimum of 4 times a day and as many as 10 times. I have been keeping a log for several weeks now. I have now figured out what usually triggers the crashes.

#1. Leaving the commons and porting home or to your dorm room.
#2. Porting to the commons, home or to the arena after being in the bazaar for any longer than 10 minute time span.
#2. Decorating and then leaving your home for just about any area or world.
#3. Trying to switch from one wizard to another on same account after being logged on for more than an hour or two.
#4. Leaving the arena after being there for more than 5 minutes at a time. (going to unicorn way)
#5. Leaving the arena to any other area (ie; home, commons or to a friend) after doing a tourney or any type of match and hanging out in the arena lobby for a longer period of time. Always after doing a couple tourneys i am unable to leave at all with out it crashing every single time no matter where i am going or if I am switching wizards. Leaving the lobby at all triggers a crash almost 90% of the time.
#6. Running from the commons to unicorn way.

I thought after all the dozens and dozens of crash/bug reports i have submitted the past 2-3 months this would have been fixed but it continues, daily.
It also quit often will get stuck on the loading screen from one area to another and I will have to hard stop the wizard client and relaunch it. This has occurred several times when getting a ranked match for pvp and as I am ported into the arena to start match I get a white screen and freeze there. Never getting to actually fight the match and remaining stuck until hard stopped and relaunching. Then when I do finally log back in i am dead in the arena alone, my opponent is already long gone and I now have another loss in ranked on my wiz and lose my rank back down to private from seargent. Kinda a huge bummer. This has happened four times now.

Additionally when I have ported to my friends wysteria villa a week ago and again to my own barn farm the screen graphics have glitched out and become fractured all across my screen. Like its been shattered. Scared me to death cause at first I thought my graphics card fried on my system until i realized that it was just wizard and everything else on my system was functioning completely normal. No where else or in any other running programs did I experience this. I did do a clean uninstall and then reinstalled after it happened the first time only to have it happen last night again. I am posting screen shots of what was seen and captured at the time of both occurrances.

The first occurrence:

www.imagehostingcentral.com/images/lalabugu/screenshot362.jpg
www.imagehostingcentral.com/images/lalabugu/screenshot361.jpg
www.imagehostingcentral.com/images/lalabugu/screenshot360.jpg
www.imagehostingcentral.com/images/lalabugu/screenshot363.jpg
Screenshots show dates and times

Second occurrence:
www.imagehostingcentral.com/images/lalabugu/screenshot601.jpg

Armiger
Dec 09, 2008
2075
lalabugu on Dec 23, 2020 wrote:
My game literally, every single day, crashes a minimum of 4 times a day and as many as 10 times. I have been keeping a log for several weeks now. I have now figured out what usually triggers the crashes.

#1. Leaving the commons and porting home or to your dorm room.
#2. Porting to the commons, home or to the arena after being in the bazaar for any longer than 10 minute time span.
#2. Decorating and then leaving your home for just about any area or world.
#3. Trying to switch from one wizard to another on same account after being logged on for more than an hour or two.
#4. Leaving the arena after being there for more than 5 minutes at a time. (going to unicorn way)
#5. Leaving the arena to any other area (ie; home, commons or to a friend) after doing a tourney or any type of match and hanging out in the arena lobby for a longer period of time. Always after doing a couple tourneys i am unable to leave at all with out it crashing every single time no matter where i am going or if I am switching wizards. Leaving the lobby at all triggers a crash almost 90% of the time.
#6. Running from the commons to unicorn way.

I thought after all the dozens and dozens of crash/bug reports i have submitted the past 2-3 months this would have been fixed but it continues, daily.
It also quit often will get stuck on the loading screen from one area to another and I will have to hard stop the wizard client and relaunch it. This has occurred several times when getting a ranked match for pvp and as I am ported into the arena to start match I get a white screen and freeze there. Never getting to actually fight the match and remaining stuck until hard stopped and relaunching. Then when I do finally log back in i am dead in the arena alone, my opponent is already long gone and I now have another loss in ranked on my wiz and lose my rank back down to private from seargent. Kinda a huge bummer. This has happened four times now.

Additionally when I have ported to my friends wysteria villa a week ago and again to my own barn farm the screen graphics have glitched out and become fractured all across my screen. Like its been shattered. Scared me to death cause at first I thought my graphics card fried on my system until i realized that it was just wizard and everything else on my system was functioning completely normal. No where else or in any other running programs did I experience this. I did do a clean uninstall and then reinstalled after it happened the first time only to have it happen last night again. I am posting screen shots of what was seen and captured at the time of both occurrances.

The first occurrence:

www.imagehostingcentral.com/images/lalabugu/screenshot362.jpg
www.imagehostingcentral.com/images/lalabugu/screenshot361.jpg
www.imagehostingcentral.com/images/lalabugu/screenshot360.jpg
www.imagehostingcentral.com/images/lalabugu/screenshot363.jpg
Screenshots show dates and times

Second occurrence:
www.imagehostingcentral.com/images/lalabugu/screenshot601.jpg
Hi lalabugu,

What operating system are you running? This looks like a graphics card issue, possibly outdated drivers.

Survivor
Nov 01, 2015
10
lalabugu on Dec 23, 2020 wrote:
My game literally, every single day, crashes a minimum of 4 times a day and as many as 10 times. I have been keeping a log for several weeks now. I have now figured out what usually triggers the crashes.

#1. Leaving the commons and porting home or to your dorm room.
#2. Porting to the commons, home or to the arena after being in the bazaar for any longer than 10 minute time span.
#2. Decorating and then leaving your home for just about any area or world.
#3. Trying to switch from one wizard to another on same account after being logged on for more than an hour or two.
#4. Leaving the arena after being there for more than 5 minutes at a time. (going to unicorn way)
#5. Leaving the arena to any other area (ie; home, commons or to a friend) after doing a tourney or any type of match and hanging out in the arena lobby for a longer period of time. Always after doing a couple tourneys i am unable to leave at all with out it crashing every single time no matter where i am going or if I am switching wizards. Leaving the lobby at all triggers a crash almost 90% of the time.
#6. Running from the commons to unicorn way.

I thought after all the dozens and dozens of crash/bug reports i have submitted the past 2-3 months this would have been fixed but it continues, daily.
It also quit often will get stuck on the loading screen from one area to another and I will have to hard stop the wizard client and relaunch it. This has occurred several times when getting a ranked match for pvp and as I am ported into the arena to start match I get a white screen and freeze there. Never getting to actually fight the match and remaining stuck until hard stopped and relaunching. Then when I do finally log back in i am dead in the arena alone, my opponent is already long gone and I now have another loss in ranked on my wiz and lose my rank back down to private from seargent. Kinda a huge bummer. This has happened four times now.

Additionally when I have ported to my friends wysteria villa a week ago and again to my own barn farm the screen graphics have glitched out and become fractured all across my screen. Like its been shattered. Scared me to death cause at first I thought my graphics card fried on my system until i realized that it was just wizard and everything else on my system was functioning completely normal. No where else or in any other running programs did I experience this. I did do a clean uninstall and then reinstalled after it happened the first time only to have it happen last night again. I am posting screen shots of what was seen and captured at the time of both occurrances.

The first occurrence:

www.imagehostingcentral.com/images/lalabugu/screenshot362.jpg
www.imagehostingcentral.com/images/lalabugu/screenshot361.jpg
www.imagehostingcentral.com/images/lalabugu/screenshot360.jpg
www.imagehostingcentral.com/images/lalabugu/screenshot363.jpg
Screenshots show dates and times

Second occurrence:
www.imagehostingcentral.com/images/lalabugu/screenshot601.jpg
Yeah definitely a Wizard101 issue, I've been crashing a lot lately (and I would never crash) and it's because of me porting somewhere or any of the other reasons you listed. Also another thing I'd to add is whenever my tournament is 3 minutes away from starting, I literally lose connection. No, my wifi isn't trash, I checked. I bought multiple tournaments that day and every time a tournament is 3 minutes away I crash.

Geographer
Feb 12, 2015
997
I have been experiencing this kind of problem too. It's been happening since Karamelle was in Test Realm and I don't know why.

I have observed my game crashing when:

. I move between areas after playing for a while, typically after 40 minutes

. I exit to the loading screen after playing for a similar amount of time.

. I open the Crowns Rewards event tab.

At first I thought it was a problem on my end, but if others are experiencing similar issues something might be amiss with Kingsisle's server network. Could Kingsisle please look into this issue? It's impacting customer availability.

Astrologist
Mar 16, 2012
1058
I had that problem twice; the first required a new router, the second a new graphics card. My game is now working 100% better.
So, maybe it's not the game's fault but your computer, as Sparck said.