Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Small (but annoying) Glitch

AuthorMessage
Explorer
Oct 19, 2012
53
Sorry for missing information about this, but for some reason, when I'm fighting, my camera suddenly goes into the regular Third Person mode when you are not in battle. If the enemy is small, then my head blocks the way, and I can't click on them. This usually happens in fights when I'm in the first position in Wizard City. If someone could tell me how to deal with this, well, then I'd be happy.

Survivor
May 16, 2012
3
Survivor
Sep 26, 2010
29
I have had that issue as well I used to have it in grizzleheim but it stopped. the only area now I have it is in triton avenue and that's it. Thanks for the game and how it is running good

Logan Ravenslinger lvl 51

Explorer
Jan 03, 2013
71
Shadow Ice Thing on Jan 5, 2014 wrote:
Sorry for missing information about this, but for some reason, when I'm fighting, my camera suddenly goes into the regular Third Person mode when you are not in battle. If the enemy is small, then my head blocks the way, and I can't click on them. This usually happens in fights when I'm in the first position in Wizard City. If someone could tell me how to deal with this, well, then I'd be happy.
You may not have 2d battle display on, you can change this in the options section of your spell book.

Explorer
Oct 19, 2012
53
BlazeTaleweaver on Jan 11, 2014 wrote:
You may not have 2d battle display on, you can change this in the options section of your spell book.
I do, but that doesn't fix the camera movement.

Explorer
Jan 03, 2013
71
Shadow Ice Thing on Jan 28, 2014 wrote:
I do, but that doesn't fix the camera movement.
I think that with one of the new updates that KI has made it will have solved this issue. Oh and sorry my earlier idea was just a suggestion. Like I would know if it was on or off.