Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Option to Disable Flashing Effects

AuthorMessage
Survivor
Oct 04, 2009
2
Hello,

I would like to suggest that an option be added for users to disable all flashing effects (most notably from Storm Magic). Flashing is very bad for people with seizures and can cause them a bunch of problems (in my case, they just cause severe migraines). I would love to have a Storm Wizard, but it's not reasonable to make one when I have to cover my eyes every time someone uses a Storm Spell.

~Quaggy

Archon
Oct 24, 2010
4956
Quagthistle on Jan 23, 2015 wrote:
Hello,

I would like to suggest that an option be added for users to disable all flashing effects (most notably from Storm Magic). Flashing is very bad for people with seizures and can cause them a bunch of problems (in my case, they just cause severe migraines). I would love to have a Storm Wizard, but it's not reasonable to make one when I have to cover my eyes every time someone uses a Storm Spell.

~Quaggy
There is supposed to be a warning in all games that have features that could trigger seizures (the flashing is more of a strobe effect not the flash of lightening). Since Wizard doesn't have that kind of flash style in their game, this is probably why it hasn't been addressed.

Personally I see no problem with adding a feature like this so anyone can disable the flashing in the game/spells just to be on the safe side. I hope KI listens!

Delver
Jun 02, 2010
222
I'd say this is particularly needed for that new balance shadow spell.

Survivor
Oct 01, 2014
41
I can't hardly stand to go to Azteca after you finish. No seizures but it can give me a headache if I'm in there too long.

Survivor
Jun 19, 2010
15
There are several settings you can adjust.
1. Turn Bloom off - that reduces a lot of the bright flashes
2. Turn your brightness down a bit if turning Bloom Off doesn't work enough for you. Note: you might have to turn the brightness back up if you are questing in dark areas.