Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

i have a problem in the game

AuthorMessage
Survivor
Mar 27, 2009
2
i cant see the pointer so im mostly guessing where it is, this doesnt happen when im playing any other game. does anyone know how to fix this? pls help if you do

Squire
Dec 02, 2008
543
Does this always happen to you in the game? I've had some programs occasionally lose track of the mouse pointer, but that's generally fixable by closing and reopening the program.

Does it make a difference whether you're in full screen mode?

I'm tempted to say "use mouse trails" even though that won't fix your problem. :D

Survivor
Mar 08, 2009
48
Hi. This may not help you, but you could try it.

I think that one of the options is for a "Hardware Cursor", and you might want to try changing that setting to see if that helps with your problem.

I have no idea if this will help, but it might.

One way to access the options page is from the character selection screen. Just click on "options".. and on the first page you should see "Hardware Cursor" there. Try changing that setting.

You can also bring up the options page with the "Hardware Cursor" setting on it but pressing "Esc" on your keyboard while playing the game.

Hope that helps.


Defender
Dec 31, 2008
169
I have had this problem ever since I first started playing at the end of December. The mouse is only visible in W101 when it is moving, regardless whether I am in full screen mode or not. It is worst in battle at spell selection time, when I sometimes can't see it at all until I get it over the spell cards. I sometimes lose precious seconds desperately moving the mouse around trying to find it so I can select a spell! When there is a blotchy global spell like Balefrost over the battlefield it is next to impossible. My duel opponents often complain of the same thing.

In Control Panel of Windows, Under Mouse Settings, Pointer Options, there is a box you can check called "Show location of pointer when I press the control key." I have turned that on and it helps with W101; give it a try.

Defender
Dec 31, 2008
169
Sorry for the double post, but I just tried AloweArk's suggestion and changed the in-game option for Hardware Cursor from "off" to "on." This makes the mouse visible in the game even when it is not moving. :D

Survivor
Mar 27, 2009
2