Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Mooshu glitch?

AuthorMessage
Survivor
Dec 21, 2008
1
Hey,
I have been working on Mooshu for a while now and I have just gotten to the Jade Oni. I was working on it with a group of friends, and exactly when we had won, my computer overheated and turned off on me. I came back on as soon as possible and looked at my quests, it said I had to talk to the Emperor so I went inside and I followed the quest arrow, but it led to no one. So I went out and tried again, the same thing happened. I tried it again. Same thing. I logged out and the same thing happened. I am even on a different computer this morning and the same thing happened. I was wondering if I have to defeat the Oni again, or if it is a technical glitch of which only the staff can fix?
Thanks so much

Adherent
May 20, 2010
2899
Try going into the Palace and interacting with the Obelisk. That should summon the Jade Oni, which you'll have to fight again.

After defeating the Oni, talk to the Emperor BEFORE you leave the room. If there's no Emperor to talk to, then the game may be bugged, and you should contact Support.