Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Help!!!!!

AuthorMessage
Survivor
May 09, 2009
47
I need to defeat a war oni but i can't get into the place where it is!!
i think it is in like... crimson feilds??

can i have some help??

Thanks

Adherent
Mar 12, 2010
2708
aaabbbccc10 wrote:
I need to defeat a war oni but i can't get into the place where it is!!
i think it is in like... crimson feilds??

can i have some help??

Thanks


I haven't tried this yet, but hope it works for you. I copied this reply from "Grimely" in this same section of the message boards under "Crimson Fields Help":

When the War Oni quest is accepted, another quest to talk to two sentries is given immediately afterward. The War Oni quest has a quest helper, i.e. the directing arrow. The sentry quest has no quest helper. It's like the "Find the Oysters" quest. If you don't talk to the sentries, you cannot proceed. You must read the quest itself to see the names of the two sentries. I believe the purpose is to determine if you can follow directions not just arrows. You are directed to talk to the sentries. If you do so, you can proceed. That is your reward for following directions. It deviates from everything I've seen in the game up to this point. If you don't follow the diretions and try to follow the War Oni arrow around, you'll get nowhere.

After you talk with the sentries, you will be given another quest which does have a quest helper. You are told to kill ten enemies at the fort who have attacked. After killing a few but before killing ten, you are interrupted and told that the enemy has fled and you should now defeat War Oni. Here's the kicker: you are also told that there is a secret entrance into the enemie's palace. Here's where it got unpredictable. When you follow the arrow, it takes you to an end in the road and points you into the forest. At one point, the distance read around 800 and then abruptly switched to 1200. It looks like a bug, but I believe the intent is to simulate using a secret entrance. Then, if you accidently go to a correct point, you are zapped onto the road beyond the fort that leads to the palace. In my case, I decided to leave and approached the exit when suddenly I was zapped to where I needed to be. I suspect I could have returned to the fort and simply tried to go through the door. After being defeated once, I wasn't sure how to get back in. I learned I could get back in by simply going to the fort and walking through the door.

Try this. Don't forget to mark your location before starting the battle. It'll save you a lot of grief.


Good Luck...

(Thanks to "Grimely" for the post.)