Welcome to the Wizard101 Message Boards

Player Guide
Game Updates

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

please read! knights court problem

Jun 14, 2009
hi i just unlocked knights court. but since i entered it every time i run
the game would stop for a minute and i would get stuck in a battle.
i can't continue the game if this keeps happening. can you fix this error please.

nicholas fire lvl.28 adept pyromancer

Feb 27, 2009
I think i know what you mean......
Anyway, its probably just the slowness of your computer, like mine sometimes. I have just logged on and had the same problem of walking in pauses. It stops eventually, so just try to walk it off in Reagents Square.

Kestrel Ghostwalker~ lvl 47 Master sorcerer

Aug 10, 2009
I turned this in as a bug. I was told to turn off my quest helper ... hit T on the computer. Helped but then it was really hard to get around. You should turn this in as a bug too. It might get fixed sooner if more than one person complains.

Aug 17, 2009
I too have this problem - in fact I found this thread by searching for Knight's Court problems. I have a 2.4 G processor, 2 Gig of memory, late model geforce2 card with lots of memory. I normally run wiz101 with all options maxed, and it runs with not a hint of lag anywhere.

When I go into Knight's Court, it's simply unplayable. Every 10 seconds, more or less like clockwork, CPU utilization spikes to 100% in the wiz101 task briefly, then falls back to 3%. Even if the game is minimized on the desktop. I've turned down all the graphics options to minimums, turned off music and all other options, and while it possibly helps a tiny bit, I still couldn't realistically play - I just can't move - every 10 seconds I stop dead for a while.

Aug 17, 2009
So as it turns out, the Quest Helper is the problem. I hadn't turned that off because it seemed so insignificant, but I tried it because of the suggestion above. As soon as it's disabled everything starts working perfectly.

You don't even have to turn if off in the entire zone. It's just that there are a few locations (and the place where you first zone in is one of them), where there must be some confusing geometry (interlocking loops or something maybe) between where you are and where the quest is, and quest helper gets confused trying to figure out how to tell you the way from point A to point B and slows down the CPU to a crawl.

Once you've gotten to a safe place where you won't be attacked further into the zone, you can experiment with turning quest helper back on. It doesn't work everywhere, but it works in a lot of the zone.