Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

major Hyde Park problems

AuthorMessage
Defender
Dec 11, 2008
128
I guess that it is just me because none of my friends have experienced this, but Hyde Park barely works for me. I dread constantly having to go to it just to deliver some message. When I enter it - wether it be taking the balloon car or porting, I am stuck with a loading screen for sometimes over 1 minutes. I can hear activity and can even be pulled into a battle, but can do nothing.

Even walking around is terrible. I constantly "pause", making it extremely hard to move on after a battle before getting sucked into a endless stream of battles.

This is the only area I have had this sort of problem.

Any suggestions on how I can resolve this? I've even deleted stuff from my computer to free up even more space, thinking that could be a problem - but it hasn't worked.

Administrator
Crusher would you mind submitting a bug report about this issue, it's not one we're able to reproduce.

To do this, go to the Help & Support tab on the left, scroll to the bottom of that page and click on Mr Lincoln. There you will see the Contact Us tab that will allow you to submit the bug,

{o,o}
  |)_)
 -?-?-
Explorer
Dec 21, 2008
75
hmm i believe its your computer :-) very troubling! i HAD the same problem :-P
but oh well, some things cant be fixed, OR CAN THEY?!?! he he see ya around the spiral :-)

Survivor
Feb 27, 2009
3
It sounds like the game play becomes "choppy" similar to extreme lag. I've experienced it on my PC as well. When it happens to me my character can move 2 steps and the screen will lock for a second or so, then it allows me to move 2 steps, the screen locks, repeat…repeat. I’ve found that turning the Quest Helper off during that time by pressing the T key has stopped the chop. Perhaps it will be the case for you too Crusher.

If it does help make sure to post back as I am sure it will be useful information for the professors. I wasn't sure if my experience was an isolated event on my PC or something that others experience.

Defender
Dec 31, 2008
169
I was experiencing this long before Quest Helper came out. Only occasionally in Marleybone though; for me Mooshu and the WC Commons are the worst. It is bad anywhere when there are several fast-moving foes or wizards on the screen, but in Cave of Solitude (roads with or without mobs, but not island area), road to Yoshihito Temple (no mobs there anyway), and both the road to and the inside of Ancient Burial Grounds, it is always bad. Indoors at the Ancient Burial Ground, even the battles are affected.

Using Control Panel history I can see that my CPU is at 100% when this is happening, and when the lag stops CPU goes back down to the game's usual 80-90%. It switches between lag/no lag every couple seconds or so as long as I am in those areas. My laptop specs exceed the game requirements by a little bit, but my guess is my graphics adapter is a little too primitive. Have tried setting names to none (this helps some), resolution to 800x600, full screen mode both on and off, graphics and texture to low quality, shutting down all other programs, turning sounds off, tutorial tips and NPC chatter off, shadows off, unequipping pet. None of that helps except turning names off.

When I was first encountering it, this lag made the game all but unplayable on my senior wizard, but I gradually learned how to compensate by moving two steps at a time. My second wizard is now nearly done with Mooshu and has had the same problems in exactly the same locations. I have been doing my best to ignore it, but now I am curious again and will send in a proper support request.

A+ Student
Jan 05, 2009
1708
I have something similiar, but it is my computer. All I do is minimilize the window and then enlarge and it is fine. Yeah, I need a new computer, but...

Defender
Dec 11, 2008
128
I will try turning off the quest helper when I play again this evening and let you know how it turns out, but I am pretty sure I was having the problem before Quest helper came along. Not sure. It was right around the time that I got to Hyde Park that the helper was first used.

And yes, I do feel it has more to do with my computer than anything in the game. I was hoping to find someone else that had similar problems and had found a way to resolve it. I just found it to be really odd that it was the only area giving me troubles.