Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Hyde Park Lagging

AuthorMessage
Explorer
Oct 30, 2010
57
I got to Hyde Park at around 6:00 Eastern U.S time and the game started lagging just in Hyde Park. I couldn't move well so I ran into enemies and kept on dieing. Pleas help! :( :( :( :(

Defender
Aug 11, 2009
172
Dracula083 wrote:
I got to Hyde Park at around 6:00 and the game started lagging just in Hyde Park. I couldn't move well so I ran into enemies and kept on dieing.


I have the same problem in Hyde Park no matter what time or realm.
(I play two wizards at the same time - which adds to the problem.)

Check this topic: game freeze in mooshu
https://www.wizard101.com/posts/list/24947.ftl

Don't let the title fool you - it deals with the same type of problem and has possible solutions.

Also change from full screen to window in the options section of the game and back again - this may help.

Have fun!!! :) :) :)

Adherent
May 20, 2010
2899
In some areas, a wizard will have trouble moving around. Things will lag, freeze, start, stop, etc. The problem is caused by some difficulty that involves the quest arrow/helper system.

The solution is to turn off the quest arrow (pressing "T" toggles the arrow on and off). You can still use the arrow, but you need to come to a stop, turn on the arrow to get your bearings, then turn the arrow back off, then continue on your way.

Fortunately, this only happens in a few areas, and most of the time you can have the arrow on without any problems.

If turning off the arrow doesn't solve the problem, send in a ticket to Support.

Defender
Oct 09, 2010
160
Defender
Jul 20, 2009
199
Weird, I didn't have this problem AT ALL! I don't know what to tell you to do, sorry.