Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Freezing In Marleybone

AuthorMessage
Survivor
Sep 01, 2008
5
Okay, so here is the problem. I'm walking around in Regents Square, happy as ever that I'm in Marley. I get a quest to go to Hyde Park to fight some baddies, I ride the boat and BAM! All the sudden, I'm freezing up in the areas with the baddies. I don't understand why I, all of the sudden, freeze up in Marleybone. I didn't with my first character, but now that I'm on my third character, I'm freezing up. I'll run in Katz lab, trying to dodge all the gear heads, but end up getting caught because I'll freeze for a short moment. Sometimes even, I'll be in the middle of a battle and freeze up for a good 2 minutes, ending up where I'm stuck in another battle cause the one I was in ended. So, does anyone know how to possibly fix this? I have tried closing all windows when I'm in Marley, but sometimes I need to bring up Wizard101Central for some boss info. Its a bit difficult to close out and open it back up after I find out the little information. I don't carry much in my backpack anymore and I have little treasure cards. So, what's the problem?

Thanks :-)
~Cheyenne Darkwhisper

Administrator
Hmm that is odd young Wizard.
By any chance are you pressing X to skip the boat rides?

Either way you need to let Mr Lincoln know, this is not something that should be happening.

Click on the Help & Support tab to contact us.


{o,o}
  |)_)
 -?-?-
Survivor
May 03, 2009
36
I've been running into the same problem just about everywhere. When it happens to me inside an instance I have found that if you port out and then re-enter normally, via the ride in or the lit circles, it will calm down most times.

Porting out then porting back in doesn't fix it. It is also not effected one way or the other with video resolutions, amount of spell cards, amount of items in backpack or background programs etc.

Survivor
May 06, 2009
1
IT'S NOT JUST YOU.

I just got to MB too, and my game slows WAY DOWN in Hyde Park.

Here's what happened:
I got to MB.
I got the quest that sent me to Hyde Park.
On the ride there, the first time, I hit X to skip the ride.
BUT THEN I got a message saying that area hadn't been downloaded yet, and I had to wait.
So I waited... And waited... But I was stuck on the balloon ride.
So I teleported to the Commons.
Went right back there. Got on balloon ride fine, Hyde Park loads, but runs SUPER SUPER SLOW. So slow I had to teleport to the commons again.

Maybe it was a problem with the .wad file for Hyde Park?
So I located it on my computer, and moved it out of the Data folder.
Started up W101 again, and I saw it re-download the Hyde Park .wad file.

BUT IT DIDN'T HELP! GAH! It's still super slow.
My internet connection is fine. I can go anywhere else without problems.
But anytime I step foot in Hyde Park, my game slows down.
And since I'm not the only only player having this problem... This needs looking into and fixing.

Survivor
Apr 11, 2009
2
I had the same problem but just not in marley, it was in different spots in the game. I wrote to tech support, sent them some info...emails sent back and forth and in the end they told me to turn off my quest helper, ( the arrow that guides you around) . That seemed to do the trick. I shut off my compass too when it gets really bad.

I hope they are working on it to get it fixed, or else what is the point of
offering the quest helper then?

Survivor
May 01, 2009
9
I've never had this problem. Maybe it's from a differnt type of PC? I have vista, and so far there's no glitches, or lag. Try setting you'r setting for Wiz101 to low.

Survivor
May 02, 2009
20
In Marleybone there is a whole lot more stuff (graphic wise) it'll slow down you computer in a flash (like it did mine). Make sure you have all of the system requirments and your not pressing the home button (the one with the squiggly line right to alt) that'll freeze your computer.

Also make sure your not running any scans on your computer. Example: when a scan starts usually it tells you. Make sure before playing all virus scans are stopped, for they take alot of RAM.

Hopfully some of these help.

Survivor
May 02, 2009
12
so do you mean in taskmanager set wizard101 to low rather than high. can you explain what this will do or give me an idea. and should a virus program be disabled in the background while playing wizard101 and then restarted after logging off. if any one could explain reasons for this i would appreciate it especially shutting down antivirus software.
thanks

Survivor
Jun 13, 2009
3
Glad to see I'm not the only one having this problem. Gamma mentioned something about skipping the boat rides? Does that cause the lagging issues?

Survivor
Jun 13, 2009
12
TfGuy44 wrote:
IT'S NOT JUST YOU.

I just got to MB too, and my game slows WAY DOWN in Hyde Park.

Here's what happened:
I got to MB.
I got the quest that sent me to Hyde Park.
On the ride there, the first time, I hit X to skip the ride.
BUT THEN I got a message saying that area hadn't been downloaded yet, and I had to wait.
So I waited... And waited... But I was stuck on the balloon ride.
So I teleported to the Commons.
Went right back there. Got on balloon ride fine, Hyde Park loads, but runs SUPER SUPER SLOW. So slow I had to teleport to the commons again.

Maybe it was a problem with the .wad file for Hyde Park?
So I located it on my computer, and moved it out of the Data folder.
Started up W101 again, and I saw it re-download the Hyde Park .wad file.

BUT IT DIDN'T HELP! GAH! It's still super slow.
My internet connection is fine. I can go anywhere else without problems.
But anytime I step foot in Hyde Park, my game slows down.
And since I'm not the only only player having this problem... This needs looking into and fixing.
I just got a subscription and now when I fight price manu and king krokanhamem and when I lose my game freezes.HELP