Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Vault of ice get rubbing

AuthorMessage
Survivor
May 20, 2013
3
I am trying to do the vault of ice side quest get rubbing.I defeated all 3 bosses,"heard" 2 locks break. I think my problem is with the braziers.Is their a certain order they must be done, and must they be blue(click once) or sputtering, (click twice?)

Delver
May 04, 2009
290
olddirt50 on Jul 4, 2013 wrote:
I am trying to do the vault of ice side quest get rubbing.I defeated all 3 bosses,"heard" 2 locks break. I think my problem is with the braziers.Is their a certain order they must be done, and must they be blue(click once) or sputtering, (click twice?)
This link gives details on doing the Vault of Ice:

http://www.wizard101central.com/forums/showthread.php?46879-Swordroll-s-Guide-to-The-Vault-of-Ice

Scroll down to the section showing the obelisks. You just light them (click once) in the order that they clues appear (the yellow banners hanging on the wall).

Hope this helps.

Archon
Oct 24, 2010
4938
olddirt50 on Jul 4, 2013 wrote:
I am trying to do the vault of ice side quest get rubbing.I defeated all 3 bosses,"heard" 2 locks break. I think my problem is with the braziers.Is their a certain order they must be done, and must they be blue(click once) or sputtering, (click twice?)
The clue to the braziers is right there...one if fire, one is ice, one is storm. Light/change them accordingly