Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Spiritcrushers Tomb problem

AuthorMessage
Survivor
Feb 04, 2011
35
Ok, so i made a new wizard. She is on Spiritcrushers Tomb quest. When she started this quest, it came up "Servers will be reset in 1 minute." So i decided to log off. When it came back up i tried getting into the dungeon. Heres the problem. It says "Locate it" so i walk up to it. Nothing happens. I cant enter, and it still says to locate. What on earth is going on???? I tried a different dungeon and it said i could go in. Why not this one?? When people come along to help, i ask them all why cant i enter they all reply back "Idk."

Please help me here, i've done this quest before on my other wizard!! But it doesnt work on my new one!!!!! (Yes i've got the quest helper thing on and I've turned on all of the oblisk thing.) Sorry for any spelling mistakes xD.

Armiger
Mar 18, 2009
2381
lucyprice89 wrote:
Ok, so i made a new wizard. She is on Spiritcrushers Tomb quest. When she started this quest, it came up "Servers will be reset in 1 minute." So i decided to log off. When it came back up i tried getting into the dungeon. Heres the problem. It says "Locate it" so i walk up to it. Nothing happens. I cant enter, and it still says to locate. What on earth is going on???? I tried a different dungeon and it said i could go in. Why not this one?? When people come along to help, i ask them all why cant i enter they all reply back "Idk."

Please help me here, i've done this quest before on my other wizard!! But it doesnt work on my new one!!!!! (Yes i've got the quest helper thing on and I've turned on all of the oblisk thing.) Sorry for any spelling mistakes xD.


Your quest won't update until you actually go inside the dungeon. "Locate it" is referring to you standing on the sigil and going inside. Did you activate all three obelisks? Make sure you did all the prerequisite conditions first (something may not have saved with the server shut down). If you did, then you may have to send in a trouble ticket.

Adherent
May 20, 2010
2899
Sometimes the server won't synchronize properly. If you change to another server (go to another realm), this should fix the problem.

Survivor
Feb 04, 2011
35
kingurz wrote:
lucyprice89 wrote:
Ok, so i made a new wizard. She is on Spiritcrushers Tomb quest. When she started this quest, it came up "Servers will be reset in 1 minute." So i decided to log off. When it came back up i tried getting into the dungeon. Heres the problem. It says "Locate it" so i walk up to it. Nothing happens. I cant enter, and it still says to locate. What on earth is going on???? I tried a different dungeon and it said i could go in. Why not this one?? When people come along to help, i ask them all why cant i enter they all reply back "Idk."

Please help me here, i've done this quest before on my other wizard!! But it doesnt work on my new one!!!!! (Yes i've got the quest helper thing on and I've turned on all of the oblisk thing.) Sorry for any spelling mistakes xD.


Your quest won't update until you actually go inside the dungeon. "Locate it" is referring to you standing on the sigil and going inside. Did you activate all three obelisks? Make sure you did all the prerequisite conditions first (something may not have saved with the server shut down). If you did, then you may have to send in a trouble ticket.


Nvm, they reset the quest for me :) Someone from Kingsisle support was on, and asked what was wrong. I told him and he took me off wizard101 for a few minutes and solved the problem. Thank you for replying anyway.