Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Krokotopia's Ahnic Tomb gone wrong!

AuthorMessage
Survivor
Oct 25, 2008
14
Hi! I am Robert MythHunter, and I made a new account. Robert FireHunter.
I was doing a quest in the Ahnic Family Tomb, and I noticed there was a few glitches. First, the red whisps are a bunch of squares flying around. Then, when i was battling one Ahnic, another came and his trail was a bunch of red squares. Please fix the Ahnic Family Tomb. The glitches disturb me when I am at the tomb :(

Defender
May 08, 2009
167
yoda3135 wrote:
Hi! I am Robert MythHunter, and I made a new account. Robert FireHunter.
I was doing a quest in the Ahnic Family Tomb, and I noticed there was a few glitches. First, the red whisps are a bunch of squares flying around. Then, when i was battling one Ahnic, another came and his trail was a bunch of red squares. Please fix the Ahnic Family Tomb. The glitches disturb me when I am at the tomb :(


Sorry but this might just be your computer. 8)

Survivor
Jun 10, 2009
4
i didnt experience that glitch...but i did experience a major glitch in ahnic family tomb....My original wizard went in and never came back....
after i arrived the game totally flipped and exit out completely and now i can no longer use him....

Survivor
Oct 25, 2008
14
dude, it wasnt my computer. When robert mythhunter was playing, there wasnt any glitches. But when firehunter played, there was some glitches.