Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

You Have Been Connected Too Long?

AuthorMessage
Defender
Jun 29, 2009
165
A recent update is unnecessary and annoying. Evidently, a new change has been made that logs you out for playing too long. I noticed problems after the October update. I have been entering a chamber or an area the requires loading and I get disconnected with an error message that reads along the lines of I have been playing too long.

Who came up with this bright one.

Administrator
The only time you should receive the Wizard101 error message that you've been connected too long is if your character has been idle (without or mouse keyboard interaction) for a while.

The next time you encounter this problem, please send us a screenshot so we can better help you.

Send your screenshot and explanation of the issue to support@wizard101.com


community@wizard101.com
Explorer
Jul 21, 2009
85
are you sure it didnt say something along the lines of connection timed out? (meaning that it lost connection and could not reconnect?)

Defender
Jun 29, 2009
165
The parchmented error message flashed by really fast, followed by the character being logged out, program shut down (after a second error message regarding incorrect user name [most likely due to 2 characters per machine]) and the main website opening in a browser window asking me to log in there (another annoying new feature you have recently added with the October update if I am not mistaken).

I think my minor complaint is the logging out of users that have been on "too long" seems to be a new addition to your programming. I run 4 characters at a time (2 per computer and 2 computers). After about a half day of constant play, I have noticed a trend that the server decides I have been on too long and just shuts me down when I go into either a chamber or an area that needs loading. At this point, the program shuts the character down and then (here is the truly annoying part and my major complaint) loads up my browser to your home page to have me sign into the account this way. At this point, I have found that all characters will do the same thing so the "quick fix" is shut all occurances of the program down on both computers and restart the 4 characters again.

I have only caught this message once, and I am consistently logged off daily by the program since the October updates. It is the booting of the browser that is more of an annoyance than the log out issue. I must assume it is nothing but a parameter that has been put into place by some bright young thinker with good intentions in your programming department attempting to stop people from just spinning and staying on 24/7/365. The current implementation of this was a poorly thought out parameter by this bright young thinker.

Survivor
Sep 15, 2009
31
MordanTheGreat wrote:
The parchmented error message flashed by really fast, followed by the character being logged out, program shut down (after a second error message regarding incorrect user name [most likely due to 2 characters per machine]) and the main website opening in a browser window asking me to log in there (another annoying new feature you have recently added with the October update if I am not mistaken).


I run two wizards per computer, too, and I have had that problem, daily. I just assumed that perhaps KI had put a time limit on play time to 'encourage' children to go do something else, rather than be sat in front of their computers for hours on end.

However, perhaps it IS a bug that only occurs when running two accounts on the same machine. And, like you, I know if one of my wizards gets thrown out and I see that invalid user name message, I need to shut the other one down, too. A minor irritation, yes, but one that KI can, and hopefully will, sort out reasonably quickly.


Defender
Jun 29, 2009
165
The number of daily incidents has increased. I needed to log in four times in a six hour period. The search features of the forum prevented me from finding your response. I will be happy to send you a screen shot next time. I have gotten more than one message. Today it went something to the effect that "You have been logged in too long or cannot find server." It typically occurs when the character is sent home, to the commons or basically entering an area that would require the "loading" screen to display.

Defender
Jun 29, 2009
165
Issue appears to have been resolved (as of December 27). Thank you.