Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Yosemite issue...

AuthorMessage
Survivor
Dec 26, 2012
24
I have the Mac compatible version of Wizard101 on my iMac. I just tried opening Wizard101 and wouldn't open. It pretty much crashed upon opening. Is KI aware of this issue? Are they working on a fix? Thanks.

Administrator
Hello,

If you send an email to support@wizard101.com they should have some more information and be able to assist you with this issue.


community@wizard101.com
Survivor
Dec 26, 2012
24
Thanks, Professor. I figured out the problem. The Mac native Wizard101 application kept saying "up to date". I wasn't. Went to the Wizard101 site and downloaded the newest version of the Mac native application. That fixed the issue I was having. However, it revealed another issue that needs to be addressed. The Mac native application is _NOT_ checking for updates even though I kept getting the message i was "up to date". I hope the newest version fixes this issue. Have a nice weekend.

Survivor
Oct 27, 2010
1
Yep, confirmed. Had the same issue, with a client that claimed was fully patched (and I had used the day before I upgraded to 10.10) and would not load due to the python version change. Re-downloading and reinstalling the client resolved the issue. Thanks for posting this solution.