Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

wonky mana and health in a dungeon

AuthorMessage
Survivor
Jul 20, 2014
11
In the tomb of the beguiler something goes bad during a long boss battle.
Lag seems to be involved. It happens on either the first or second boss battle,
I haven't been able to progress any further today.

My health shows as -2,147,482,311/-2147,482,311
Mana shows as 64/0

Since the mana limit is 0, I can't mark and teleport out to save my progress, exiting the dungeon and losing my progress resets the issue.

This has happened multiple times, actually, everytime today.

Is this enough to post here, or should I open a support ticket?

Administrator
Hello Jesse,

That is unusual! A email to support@wizard101.com would be very helpful, thank you.


community@wizard101.com
Archon
Sep 17, 2012
4113
Jesse LifeMancer on Aug 9, 2014 wrote:
In the tomb of the beguiler something goes bad during a long boss battle.
Lag seems to be involved. It happens on either the first or second boss battle,
I haven't been able to progress any further today.

My health shows as -2,147,482,311/-2147,482,311
Mana shows as 64/0

Since the mana limit is 0, I can't mark and teleport out to save my progress, exiting the dungeon and losing my progress resets the issue.

This has happened multiple times, actually, everytime today.

Is this enough to post here, or should I open a support ticket?
I've seen this glitch from being disconnected. The easy fix is to move to another room in the dugeon area, which will reset your mana and health to normal. Or you can port home/commons then use the dungeon return feature.

Survivor
Jul 20, 2014
11
Ok, I'll mail support, and if it happens again I'll try to go to a different part of the dungeon.

Later in the day after lag cleared up I was able to progress and finish the dungeon.