Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

What's up with the weird lag?

AuthorMessage
Adherent
Feb 07, 2011
2926
Thing is, it only affects one wizard: my exalted diviner, who has finished the game.

It doesn't affect combat, either. I'm able to cast spells, etc. with her just fine. But, if I try to move, it only allows me to take about 2 steps before freezing; it's like bad stop-motion animation. And, good lord, it burns my eyeballs!

I run CCleaner/Spybot S&D on the reg and clear my cache often; I have also removed a bunch of stuff that was taking up extra hard-drive space, but nothing helps. I also play other games, both of which use way more resources than Wizzy but still run as smooth as glass. Seriously, KI... what's going on?

-von
exalted

Archon
Oct 24, 2010
4942
Dr Von on Aug 10, 2014 wrote:
Thing is, it only affects one wizard: my exalted diviner, who has finished the game.

It doesn't affect combat, either. I'm able to cast spells, etc. with her just fine. But, if I try to move, it only allows me to take about 2 steps before freezing; it's like bad stop-motion animation. And, good lord, it burns my eyeballs!

I run CCleaner/Spybot S&D on the reg and clear my cache often; I have also removed a bunch of stuff that was taking up extra hard-drive space, but nothing helps. I also play other games, both of which use way more resources than Wizzy but still run as smooth as glass. Seriously, KI... what's going on?

-von
exalted
I have had no such lag so it's not an overall KI issue. You should end an email to support ... they might be able to get to the bottom of your problem.

Administrator
Hello Dr Von,

That does seem strange! As RavenLady777 said, an email to support@wizard101.com might help to track down what may be causing the lag issues for this character.


community@wizard101.com