Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

weird thing

AuthorMessage
Survivor
Jun 27, 2013
21
when I was in Cyclopes lane trying to get the blue ghost from Akillies I found Cyclopes on the sidewalk then it went through the rails.

Archon
Oct 24, 2010
4952
crazblaster3 on Nov 10, 2013 wrote:
when I was in Cyclopes lane trying to get the blue ghost from Akillies I found Cyclopes on the sidewalk then it went through the rails.
It's a glitch, it happens. It's not a big deal because usually those mobs (it happens in Unicorn Way with fairies and other places as well) don't pull you into battle.

Survivor
Sep 01, 2013
9
I have had the same issue! Except it was from a gobbler somewhere in Colossus Boulevard. At the time I was going to fetch the Obsidian chest from the final boss in Colossus Boulevard.

Explorer
Jan 17, 2011
73
Survivor
Sep 28, 2013
8
When I was going to battle a boss in Wintertusk when he was roaming around he went through the walls but once I joined the battle arena where the henchmen was he went back. I assume it is a connection or lag problem.

Survivor
Oct 19, 2013
4
It is most likely bad wifi , no connection or lag . If not that you may have to make a direct contact to KI.

Duncan LegendShield Pet Trainer

I know what the name says old account getting new one...

Survivor
Apr 19, 2012
36
Yes this has happened to me. You just lost connection for a moment.
Hannah Moonstone level 42 theurgist

Survivor
Nov 02, 2013
1
Well this does happen all the time healer it is true no one likes having it but still its fine it happens when your computer is probably not right or connection if your computer is old then you might not be able to fix this problem i had a old laptop now i have a 4000 dollar computer and i never have these issues so that may be the issue old computer im not saying that you have to buy a 4000 dollar computer but its what i did anyways hope it helped bye

Brad.

Archon
Oct 24, 2010
4952
People, this glitch has nothing to do with your connection. It is just that: a glitch. It happens usually when KI adds or changes content.