Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Ubuntu Linux

AuthorMessage
Survivor
Aug 23, 2008
3
Wine
With my Nvidia video card I had to set my Wine configuration Graphics>Vertex Shader support: (None) and (uncheck) Allow Pixel Shader

This is a little like fishing in the dark, but doable.
To see my mouse pointer I waited for the game to start then I went to
options>click on the red gear>Hardware Cursor( OFF)

I Wizards101 running on both Intel(32) and my AMD(64)x2.
Game works flawlessly!

Survivor
Jul 09, 2008
8