Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Settings Don't Work?!

AuthorMessage
Survivor
Dec 08, 2011
14
Hi readers,

I really wanted to keep my Wizard101 game in a window, and not fullscreen. So, on the login window, I clicked Options, then unchecked Fullscreen. Then, here's two variations:

1. I clicked Apply, and nothing happened. My computer got a little slower, though. I clicked Apply again, and nothing happened. I finally clicked OK, but when I started playing, it was fullscreen.

2. I simply clicked OK first. The window closed, and I clicked Settings to check if it worked. The fullscreen box remained unchecked. I started up the game and it was fullscreen.

As you can see, something's wrong with my settings. Help!!
-Jonathan Frosthammer (ZekromGazer3)

Adherent
Jul 03, 2010
2634
The only way I know it works is while in game click options and change the resolution to 800x600 and change full screen to off then click OK. I don't think during start up it works as well.

Administrator
Hello young students

To run the game in windowed mode, you do need to first set the game's resolution to a value that is less than your desktop resolution, so that the window will be smaller than your desktop. Otherwise the window would be bigger than - or equal to - the desktop and so the game just stays full screen.

For example, if you run your computer desktop at 1280x1024, go into Wizard101's Options and set the game to 1024x768 or to 800x600. Then try changing to windowed mode. Remember, change the game's resolution, not your computer desktop's.

Like most Windows applications, you can also press Alt-Enter to toggle windowed mode on and off - but, again, only if the game resolution is lower than the desktop.

I hope this helps.

{o,o}
  |)_)
 -?-?-