Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Serious Lag

AuthorMessage
Survivor
Nov 16, 2008
10
Recently I have been lagging terribly the past week and have been trying to ignore it, thinking it would stop later, but it is still going on and I have been trying to fix it by restarting my computer, uninstalling the game, using the "recommended" resolutions, but still not one visible change. To describe the lag I can move around just fine but if I were to talk to an NPC or try to run into an enemy there is at least a ten second delay, and it gets really annoying when I'm in battle or in a dungeon and want to get done quickly but when I pick a spell the countdown usually goes down to zero and I usually end up passing or I try to delete a spell and I delete the total opposite of what I wanted to delete. So in all I'm hoping that there may be some simple fix that I can do to be able to play the game normally. Thank you.

Explorer
Jul 13, 2012
66
I'm having a different kind of lag problem. My death wizard just finished off Morganthe at level 100 and now there is a lag on him but not my other wizards. The only time the lag stops is at home or in a battle. But it happens in every world regardless of what is equipped. Was curious if anyone else has experienced this.

Explorer
Nov 21, 2013
78
dravenheart615 on May 5, 2014 wrote:
I'm having a different kind of lag problem. My death wizard just finished off Morganthe at level 100 and now there is a lag on him but not my other wizards. The only time the lag stops is at home or in a battle. But it happens in every world regardless of what is equipped. Was curious if anyone else has experienced this.
It's odd, but I always seem to experience the same stutter-like lag you mentioned on only one of my characters after major game updates. At my home and battles are the only time it stops. I've tried clearing my cache, restarting my computer, running CCleaner and cleaning up the registry, and I've even tried emptying the character's backpack and TC inventory because that used to cause problems in the past, but nothing worked. The only solution I've found, unfortunately, is to completely uninstall and reinstall the game.

Illuminator
May 22, 2009
1309
Gingercows on Apr 26, 2014 wrote:
Recently I have been lagging terribly the past week and have been trying to ignore it, thinking it would stop later, but it is still going on and I have been trying to fix it by restarting my computer, uninstalling the game, using the "recommended" resolutions, but still not one visible change. To describe the lag I can move around just fine but if I were to talk to an NPC or try to run into an enemy there is at least a ten second delay, and it gets really annoying when I'm in battle or in a dungeon and want to get done quickly but when I pick a spell the countdown usually goes down to zero and I usually end up passing or I try to delete a spell and I delete the total opposite of what I wanted to delete. So in all I'm hoping that there may be some simple fix that I can do to be able to play the game normally. Thank you.
What type of anti-virus program do you use?

I use MacAfee and at one time my screen was freezing often. I narrowed it down to the real time scanning. I lowered the settings on the anti-virus. The freezing and lag stopped.

Even if you don't use MacAfee, you may want to look at the settings of the program you do use.

I hope this helps.

Explorer
Jul 13, 2012
66
The weird thing is I only have a lag on one wizard. My other wizards are perfectly fine. And it doesn't lag when I'm at "home", just when I'm away.

Survivor
May 19, 2011
12
My lagging for the game started up again this week and its only on my death and storm wizards. On my storm wizard it keeps telling me that, "This area is closed right now, please try again later." and the lagging starts then. I tried going to WaterFront on my storm wizard in ZF and it told me the same thing. Eventually, it tells me it cannot connect to the server and it gets me annoyed, also when i try to log on again, it keeps telling me that I am unable to connect and I checked my router over and over again and it is fine. I hope KI fixes this soon.

Archon
Sep 17, 2012
4120
brian shadowblade on Jun 25, 2014 wrote:
My lagging for the game started up again this week and its only on my death and storm wizards. On my storm wizard it keeps telling me that, "This area is closed right now, please try again later." and the lagging starts then. I tried going to WaterFront on my storm wizard in ZF and it told me the same thing. Eventually, it tells me it cannot connect to the server and it gets me annoyed, also when i try to log on again, it keeps telling me that I am unable to connect and I checked my router over and over again and it is fine. I hope KI fixes this soon.
If it's saying that an area isn't ready for you, that means you have never been there on that computer before, or you have reinstalled. It means the game has to reload all the information for that area again. This will go away after you've been through more areas and the game has less to reload every time you change areas.