Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Quest Log is Broken?!?!?!?!?!?!

AuthorMessage
Explorer
Aug 15, 2012
77
So while I was playing and helping a friend the Quest that I was on didn't appear at the bottom of the screen and the Arrow was not there. So I went to my Quest Log to select a quest but it wont select a quest no matter how many times I click on one. Plz help!!!!!!!!!!!!!!!!!!!!!!!! how do I fix this problem???

Adherent
Mar 12, 2010
2721
Diamond Dust on Jan 25, 2014 wrote:
So while I was playing and helping a friend the Quest that I was on didn't appear at the bottom of the screen and the Arrow was not there. So I went to my Quest Log to select a quest but it wont select a quest no matter how many times I click on one. Plz help!!!!!!!!!!!!!!!!!!!!!!!! how do I fix this problem???
It sounds like you hit a key and accidentally turned off your Quest Helper.

In the game, press "esc" to see your options. Click on the first "joystick" tab at the top. It will show you several game options.

Go to "Quest Helper" option, and click on one of its side arrows to make it say "ON". Then click "OK" at the bottom of that screen to save your change.

And just in case you need it, here is a copy of part of the Players Guide that shows all of the current keyboard shortcuts:

https://www.wizard101.com/w101playersguide/keyboardshortcuts

Hope this helped.

Explorer
Aug 15, 2012
77
AluraMist2 on Jan 25, 2014 wrote:
It sounds like you hit a key and accidentally turned off your Quest Helper.

In the game, press "esc" to see your options. Click on the first "joystick" tab at the top. It will show you several game options.

Go to "Quest Helper" option, and click on one of its side arrows to make it say "ON". Then click "OK" at the bottom of that screen to save your change.

And just in case you need it, here is a copy of part of the Players Guide that shows all of the current keyboard shortcuts:

https://www.wizard101.com/w101playersguide/keyboardshortcuts

Hope this helped.
Thanks yes, it turned off with the short cut, my bad thanks for the help