Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

plz help with lag issues

AuthorMessage
Explorer
Dec 28, 2010
58
Well it all started yesterday w101 was lagging so bad i had to just log right off as soon as i got on and its been like this all day today and i really want to know what is its problem w101 has always ran good for me and this comes out of the blue and i just got my membership back so these lagging issues are preventing me from doing anything i want to do plz help and plz post a comment on what i could do to resolve these issues i would very much appreciate it.

Archon
Oct 24, 2010
4952
lordfuzzywubbums on Mar 24, 2013 wrote:
Well it all started yesterday w101 was lagging so bad i had to just log right off as soon as i got on and its been like this all day today and i really want to know what is its problem w101 has always ran good for me and this comes out of the blue and i just got my membership back so these lagging issues are preventing me from doing anything i want to do plz help and plz post a comment on what i could do to resolve these issues i would very much appreciate it.
You might want to check the realm...extremely busy realms will bog you down.
I played off an on all day yesterday and again this morning and had no problems.

Historian
Jul 18, 2010
602
One day i had issues where i had not just lag, but connection loss too!!! Everytime i entered a battle, it would get laggy, freeze for 5 rounds or so, then when it did unfreeze, lose connection. I called KI and they said nothing was wrong. The next day i tried and it worked. I realized it was very windy yesterday and it may have affected the connection. Maybe you where playing during bad weather? Did you download anything recently? These could lead to lag and connection problems. Call KI if this problem continues, they may be able to help.

Survivor
Aug 02, 2012
2
Stormgem307 on Mar 28, 2013 wrote:
One day i had issues where i had not just lag, but connection loss too!!! Everytime i entered a battle, it would get laggy, freeze for 5 rounds or so, then when it did unfreeze, lose connection. I called KI and they said nothing was wrong. The next day i tried and it worked. I realized it was very windy yesterday and it may have affected the connection. Maybe you where playing during bad weather? Did you download anything recently? These could lead to lag and connection problems. Call KI if this problem continues, they may be able to help.
how do you find thier phone number? I am having same issues

Administrator
We do not offer telephone support.

There's a thread at the top of this message board entitled "How to get help from KingsIsle" where there are very clear instructions on how to communicate with our support team.

https://www.wizard101.com/forum/messageBoard/listPosts/game/34317


community@wizard101.com
Armiger
May 10, 2010
2080
There are a few things you can do if you are having lag issues...

1. Run only Wizard101, no other programs!

2. Upgrade your video card or video card driver!

3. Get a better computer with a faster processor and video card?

4. Change to a perfect realm

These are all the tips and tricks I have, hope they helped!

Explorer
Mar 02, 2012
94
lordfuzzywubbums on Mar 24, 2013 wrote:
Well it all started yesterday w101 was lagging so bad i had to just log right off as soon as i got on and its been like this all day today and i really want to know what is its problem w101 has always ran good for me and this comes out of the blue and i just got my membership back so these lagging issues are preventing me from doing anything i want to do plz help and plz post a comment on what i could do to resolve these issues i would very much appreciate it.
Go to a perfect realm. If that doesn't work, maybe you should check if you having to many downloaded things. When you download something, other things get downloaded with it so be careful. Also Make sure your connection would be excellent or very good. This could probably solve the lag problems.

Survivor
Aug 02, 2012
2
Professor Greyrose on Mar 31, 2013 wrote:
We do not offer telephone support.

There's a thread at the top of this message board entitled "How to get help from KingsIsle" where there are very clear instructions on how to communicate with our support team.

https://www.wizard101.com/forum/messageBoard/listPosts/game/34317
I will try threw this because my e-mail no longer works. I am running windows 7 the game worked before for me but all of sudden it just started lagging and worse in battle lags for like three rounds then ports me out of battle. I have to reboot several times a day, I have done resolution changes etc. still no good, my comp. says uncompatible application. is there something i can download or update to help this issue, maybe driver etc.
I have tried all i can on my end so I hope you can come up with a solution for me, also I have downloaded game several times as well. I am one year member and enjoy the game but now I am not so sure not fun when I have to go threw all this.