Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

MAJOR Error(s)

AuthorMessage
Survivor
Jul 04, 2009
4
I've been playing this game for a little while now, and am a Level 28 Pyromancer, and have never come across problems like these until now. I played the game for 5 hours straight, today, and the lag was becoming unbearable, so I restarted the game. After that, I tried to teleport to a friend's location, and my computer actually restarted without warning, and once booted back up, it claims it recovered from a serious error. NOW, I load the game once again, and this time it won't allow me to enter as my character.

Everything on the intro screen is fine, until the game attempts to verify my character. The music begins, and the loading screen appears as normal. But then, after about 7 seconds, the music stops, and the wand cursor vanishes. 10 seconds later, the game automatically closes on me. This happened three times afterward, and if it means anything, I clicked "Exit" for the first time on the Character Selection screen, which worked, but the next time I try to log in as the character, this bug keeps occurring. I gave the game about an hour to "recharge" or something, and even tried clicking Exit again to see if it would repair the problem. Neither worked, and I am still facing this dilemma. If this goes on, I'm afraid I'm going to have to unsubscribe. I don't see the point in paying for something I can't even access...

Please tell me what I can do to resolve this crazy error.

Defender
Aug 02, 2008
176
That sound like there is something eles wrong with your computer
do other games that you may have do this as well or just W101?
check your computer for viruses and spyware, run your defragger
if you have not defragged for while.
if all the above check out ok, then I would try completly uninstalling
W101 and then reinstalling it again.

If That fails go here;
https://www.wizard101.com/site/CustomerSupport/wizard101?siteId=8ad6a4041b4fd6c1011b5160b0670010


Survivor
Jul 04, 2009
4
I researched further into the problem and created a new character. That character works perfectly fine in the game, but I now see the error in the loading.

When I teleported to my friend's location, which happened to be Regent's Square, my computer restarted in the middle of the teleportation process. The problem could be because of one of these reasons.

1. If the loading screen was the last thing visible before the game was stopped, am I trapped in an endless loading screen loop which the game doesn't recognize, and can't process, so it closes?

2. Regent's Square seems to be one of those Marleybonian areas that require a ticket. I hear there's a strange ticket glitch going on, and maybe that could be the problem? Trying to transport me to Regent's Square, despite I haven't made it to that area yet, and/or need a ticket to get there?

If the problem is the latter, if it's anyway possible to move "James DarkBlood / Adept Level 28 Pyromancer" OUT of the Regent's Square, and INTO say the Commons, I bet that would fix the problem. Could someone please attend to this?