Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

login screen bug

AuthorMessage
Survivor
Dec 28, 2012
21
When i open the wizard 101 tab on my windows xp lenovo computet, for awhile the ravenwood news has not been showing, and it just comes up with a screen saying temporarily unavailable. By a while i mean since october or so. I cAn still log in to the game no probs and i know the news is on the website but i like seeing all the new notifications, offers and updates while waiting for the game to load. Anyone know how to fix this?
Seth lotus42
syrts
(See you round the spiral).

Administrator
Survivor
Nov 30, 2013
2
Professor Greyrose on Jan 17, 2014 wrote:
That's rather odd...
Can you get to this page https://www.wizard101.com/WizardPatchClient/Paid and if so, what does it show you?
I am having the same problem but when i go to the site above i see the lastest news

Explorer
Dec 30, 2009
85
Sounds like something in your Patcher went corrupt.
I would suggest checking your firewall settings and then reinstall the game if that doesn't work.

Survivor
Feb 07, 2011
2
well when i click on the start up it says to run or download start up again what should i do?

Survivor
Dec 28, 2012
21
Professor Greyrose on Jan 17, 2014 wrote:
That's rather odd...
Can you get to this page https://www.wizard101.com/WizardPatchClient/Paid and if so, what does it show you?
i visit the webpage and it shows the latest news. but when i log onto the game, it has the same bug.
i am going to reinstall the launcher and see if that works.
Seth lotus 43
ps. i will also check my firework settings, sorry, firewall settings.

Survivor
Dec 28, 2012
21
i have reinstalled the game and played around with my security settings and nothing has changed. i have tried it on other computers and my account works and it shows the ravenwood news. so it is probably a problem with old computers. no probs i am getting a new computer soon anyway and hopefully that would work but it would still be nice to find a solution to this problem.

seth lotus, 43

"when something goes wrong, check your firework settings"

Survivor
Nov 30, 2013
2
seth lotus on Jan 23, 2014 wrote:
i have reinstalled the game and played around with my security settings and nothing has changed. i have tried it on other computers and my account works and it shows the ravenwood news. so it is probably a problem with old computers. no probs i am getting a new computer soon anyway and hopefully that would work but it would still be nice to find a solution to this problem.

seth lotus, 43

"when something goes wrong, check your firework settings"
I tried making a new account with the computer with the bug and i can see the lastest on that account but not with my main account.Help!!!

Survivor
Dec 28, 2012
21
guys i got a new computer everything seems to be fixed for now
new computer is like windows 8.1
the ravenwood news shows everytime
thanks guys

seth lotussword 45
autumn lotussword8