Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Loading Screen

AuthorMessage
Geographer
Dec 14, 2009
892
After all this time, the loading screens are still locking up when you zone. A fix on this issue would greatly be appreciated, as it makes game play a nightmare. Thanks.

Survivor
Jul 06, 2010
15
Same thing is happening for me. So frustrating to have to reboot game all the time when it freezes like that. Please fix!

Explorer
Jul 20, 2014
57
Mine seems to be happening less frequently, but yes, it is still happening.

Explorer
Oct 02, 2012
97
I teamed up to help others, when it was time, I got stuck with the loading screen. All I could do was exit the game, leaving the other player there by themselves, making me look like an (fill in the blank).
This has been going on for a while now.

Geographer
Dec 14, 2009
892
Would it be possible to get an update on a fix for this fix pls? Thanks.

Administrator
Please email support@wizard101.com and attach your client logs so we can investigate. Here is how to obtain those logs:
  1. Locate the game's installed directory (default is usually C:\ProgramData\KingsIsle Entertainment\Wizard101)
  2. There should be a Patch Client folder. Inside should be BankA and BankB. Each of these folders should contain the file WizardLauncher.Log.
  3. Use the Attach File function of whatever email client you use to attach both of those to your email to us.

Let us know if you have any questions about obtaining these logs in the support email you send.

Thanks!

Explorer
Mar 13, 2009
66
I am also still having the "loading screen of death" issue.

Survivor
Jun 02, 2018
1
i have had this issue for quite some time now (since December) and when we (the household all plays Wizards) contacted support we were instructed to do a trace route to wizards and discovered that there was packet loss "request timed out" about halfway through the trace route.

happens randomly when going from one area to another "zoning" , the loading screen comes up and the game locks up, can still hear sounds and the "esc" button still opens that player screen but nothing there works.

also happens when loading into a character from the character select.

seems to happen more when changing realms or using the go home button but that may not actually be a factor just coincidence

this packet loss is not consistent, and is random, happens at a qwest server along the route from our ISP to the Wizards ISP.

this trace route showed the same results from 3 different locations within our town same ISP, as well as from another nearby town with a different ISP.

5 different routers used in 4 different location with 2 separate ISP's all displayed this issue

5 different computers were uses in this test

I Can Not find any of the tracert i had that showed this but one was sent to Wizards Support already (back in December)

My understanding is that this seems to be a connectivity issue along the route used to get to the wizard101 servers (not from) and not something that is under the control of either Wizards or the client (this is internet backbone territory), I am not sure what can be done to correct this but i believe that the Wizards techs might be able to do something along the lines of resetting the DNS(?) they use to use a different route of return (?) i honestly do not know what i am talking about on this part i just know the results of our testing.