Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Jumpy Graphics?

AuthorMessage
Explorer
Apr 12, 2010
59
I don't know whats going on lately, but I have been getting really jumpy graphics a lot lately. Its not just me, a lot of my friends have said they are getting it to. All of my drivers and graphic cards are updated as much as they can be. I try logging out and exiting the game and trying again and it does not help. Any one have a solution? It makes it hard to play so I would really like to know if it can be fixed. Thanks

Taryn Dreamhaven Balance Grandmaster

Adherent
May 20, 2010
2900
I'm assuming that you have the latest version of DirectX as well.

Some of the time, it's because of the graphics card itself. You need a standalone (meaning not built into the motherboard) card with at least 512mb of its own (meaning not shared) RAM for smooth graphics.

If you have that, then another program might be using computer resources.

If no others are running, then the problem might be that you're on a busy server ("Crowded" Realm). Try using a "Perfect" Realm.

If that doesn't help, it might be the quest arrow problem, which affects some areas, particularly a few in Mooshu. Try turning the quest arrow off (Pressing "T" toggles the arrow on and off). If that makes the game smoother, you can still use the arrow, but you'll need to stop moving, turn it on to get your bearings, then turn it off before you start moving again. The quest arrow issue only affects some areas, so you can experiment to see where it needs to be turned off.

If none of those help, then send in a ticket to Support.

Hero
May 27, 2009
760
Lag can be caused by many things. I have noticed more lag in Celestia than in other worlds. I have also heard that carrying more than 100 treasure cards can cause a wizard to lag. Try trading or selling some cards if you have a lot and see if that helps.

Geographer
Jul 04, 2009
940
colagada wrote:
Some of the time, it's because of the graphics card itself. You need a standalone (meaning not built into the motherboard) card with at least 512mb of its own (meaning not shared) RAM for smooth graphics.


No you don't.

colagada wrote:
If no others are running, then the problem might be that you're on a busy server ("Crowded" Realm). Try using a "Perfect" Realm.


This, more than anything, is most likely the culprit.