Welcome to the Wizard101 Message Boards

Player Guide
Game Updates

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

For all account questions and concerns, contact Customer Support.

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Ignore button stopped working

May 28, 2008
I have two characters on the same account. Both were working just fine, but I am no longer able to use my ignore button on one of my characters. I was in the dueling arena, in a fight when it stopped working. Someone was spamming my screen with quick chat messages, so I tried to ignore them. They had said something during the spell selection phase of combat, but the character option menu didn't appear until the spell casting phase had begun. I pressed the ignore button and nothing happened. The button looks like it depresses, but it doesn't actually add them to my ignore list. It started last night, but I just checked and it's still doing it today. I entered a help ticket, but didn't give much detail because I wasn't sure if it would continue or if it was happening to anyone else, or just me. I thought about reinstalling my client, but my other character is still working just fine.

May 28, 2008
Has there been any progress on this? I'm still not able to use my ignore button. I've had an opportunity to test functionality on my other two computers since logging the initial help request, and it's not working on any of my three machines, for either of my two characters.

I received a reply saying that we aren't supposed to be able to use the ignore button during combat, but when someone talks you are able to click on the text bubble to bring up their character menu, and hit the ignore button (or at least I used to be able to). Now I can't use the ignore button at all, whether I'm in combat or not.

I also notice that my report button is only available when I select a person with free chat. The report button is grayed out when I select a person with quick chat only. Not sure if that was changed on purpose or if that just something happening to me. I mention it here because it could be related to my other problem.

I have passed your issue to our testing group to see if we can figure out what is happening. Thanks for the heads up.