Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

High Detail Graphics

AuthorMessage
Survivor
Apr 18, 2009
7
So how do you activate the Hi-Def graphics package? The game looks the same to me at any setting (which is still very good) but I want to know if the Hi-Def graphics are enabled or not.


~ Ian Mistweaver 8)
Magus Sorcerer

Survivor
Oct 04, 2008
38
While you're in the game, open your book, and go to the "Options" tab on the lower right side. Then make sure the top tab you're in is "Video Options". The third and fourth options are "graphics detail" and "texture detail". "Graphics detail" can be set at low, medium, or high. "Texture detail" can be low or high.
*Note: Your computer may need to download the high detail for texture before it fully functions.
**Note: Your computer may have auto settings enabled, which will let the computer choose what's best. To disable this feature, go to "settings" on the login screen. Click "Reset to Default". That should do the trick.

Explorer
Oct 16, 2008
61
Lastly, after you get the high-detail I think you may have to restart the client. It looks the same to me either way.