Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Game crashing on me.

AuthorMessage
Survivor
Jul 01, 2011
17
This is a bit frustrating! Game started out fine at first. Was able to go to my home and do my garden. Ported back to the commons and was making a Bazaar run when I got booted out of the game as soon as I hit Olde Town. I got a desk top message that there was an error and offered the bug report, which I declined. Logged back into the game, tried to change realms and ---BOOM!--- booted out again! This time I filled out the bug report with simple descriptions.

Hoping the third time would be a charm, I logged into the game again. No good, as soon as I tried to change realms, booted out. I can take a hint. Gonna give KI some time to correct this problem and will try again this evening.

Mostly wanted to know if I was the only one having issues with the game.

Amber SpiritRider

Explorer
May 21, 2012
83
Amber SpiritRider on Jan 9, 2014 wrote:
This is a bit frustrating! Game started out fine at first. Was able to go to my home and do my garden. Ported back to the commons and was making a Bazaar run when I got booted out of the game as soon as I hit Olde Town. I got a desk top message that there was an error and offered the bug report, which I declined. Logged back into the game, tried to change realms and ---BOOM!--- booted out again! This time I filled out the bug report with simple descriptions.

Hoping the third time would be a charm, I logged into the game again. No good, as soon as I tried to change realms, booted out. I can take a hint. Gonna give KI some time to correct this problem and will try again this evening.

Mostly wanted to know if I was the only one having issues with the game.

Amber SpiritRider
nope i am having this problem too all of a sudden i finish training my pet and done i get booted out this has happened like three times and i am logging in agian now and i am gonna see what happens plz fix this

Talon TaleTail 73

Explorer
May 21, 2012
83
Amber SpiritRider on Jan 9, 2014 wrote:
This is a bit frustrating! Game started out fine at first. Was able to go to my home and do my garden. Ported back to the commons and was making a Bazaar run when I got booted out of the game as soon as I hit Olde Town. I got a desk top message that there was an error and offered the bug report, which I declined. Logged back into the game, tried to change realms and ---BOOM!--- booted out again! This time I filled out the bug report with simple descriptions.

Hoping the third time would be a charm, I logged into the game again. No good, as soon as I tried to change realms, booted out. I can take a hint. Gonna give KI some time to correct this problem and will try again this evening.

Mostly wanted to know if I was the only one having issues with the game.

Amber SpiritRider
this just happened to me too so i came here to see if ayone else was having problems so obviously it isnt just my computer it is a bug in the game olz fix this kingisle

Delver
Jul 04, 2010
254
this is all so happening to me every so often my game will just close

Survivor
Oct 08, 2011
10
Amber SpiritRider on Jan 9, 2014 wrote:
This is a bit frustrating! Game started out fine at first. Was able to go to my home and do my garden. Ported back to the commons and was making a Bazaar run when I got booted out of the game as soon as I hit Olde Town. I got a desk top message that there was an error and offered the bug report, which I declined. Logged back into the game, tried to change realms and ---BOOM!--- booted out again! This time I filled out the bug report with simple descriptions.

Hoping the third time would be a charm, I logged into the game again. No good, as soon as I tried to change realms, booted out. I can take a hint. Gonna give KI some time to correct this problem and will try again this evening.

Mostly wanted to know if I was the only one having issues with the game.

Amber SpiritRider
Same problem I went to the commons then five minutes later it crashed then I went to bastion to do a dungeon and half way threw it crashed. Its so annoying!

Adherent
Mar 12, 2010
2721
Amber SpiritRider on Jan 9, 2014 wrote:
This is a bit frustrating! Game started out fine at first. Was able to go to my home and do my garden. Ported back to the commons and was making a Bazaar run when I got booted out of the game as soon as I hit Olde Town. I got a desk top message that there was an error and offered the bug report, which I declined. Logged back into the game, tried to change realms and ---BOOM!--- booted out again! This time I filled out the bug report with simple descriptions.

Hoping the third time would be a charm, I logged into the game again. No good, as soon as I tried to change realms, booted out. I can take a hint. Gonna give KI some time to correct this problem and will try again this evening.

Mostly wanted to know if I was the only one having issues with the game.

Amber SpiritRider
I had the same problem.

Was doing a Castle Tour. Ported back to the Castle Headquarters. Game client crashed.
Completed the Bug Reporter box, tried to submit it, and got a message "Bug Reporter Box Not Responding".
Sent an e-mail to help@kingsisle.com along with a DxDiag file, a Wizard Client Log file, and Patch Client files.

Many others over on Central are complaining about this too. Here is a link to Central in case you are interested:

http://www.wizard101central.com/forums/showthread.php?396415-Crashing&p=4766703#post4766703

Survivor
Jan 17, 2011
3
Yes, this is a recurring problem since last nights maintenance. It has happened to me several times, always when switching zones or porting somewhere. It is a wide spread issue where many other wizards are reporting the same issue. I have posted several bug reports about this. Something is not right. It is not connectivity or weather causing this issue because people reporting it are coming from the uk, us, Australia, Germany, and France to name a few. ( a stop in the commons and you can see just how widespread this issue is today)

Survivor
Nov 28, 2011
1
Don't worry this happens to me all the time! When I am in the Olde Town trying to go to Triton Avenue, the gamed crashed and I always somehow get logged out randomly! So you're not alone. :)

Isabella Iceblade

Survivor
Oct 19, 2012
23
Amber SpiritRider on Jan 9, 2014 wrote:
This is a bit frustrating! Game started out fine at first. Was able to go to my home and do my garden. Ported back to the commons and was making a Bazaar run when I got booted out of the game as soon as I hit Olde Town. I got a desk top message that there was an error and offered the bug report, which I declined. Logged back into the game, tried to change realms and ---BOOM!--- booted out again! This time I filled out the bug report with simple descriptions.

Hoping the third time would be a charm, I logged into the game again. No good, as soon as I tried to change realms, booted out. I can take a hint. Gonna give KI some time to correct this problem and will try again this evening.

Mostly wanted to know if I was the only one having issues with the game.

Amber SpiritRider
same thing happened to me i was training my velociraptor pet, and then after gobbler drop begins, there was a bug. I submitted it but i tried never to play gobbler drop again.

tarlac seaspear lvl 40 almost lvl 41

Explorer
Sep 19, 2010
72
The same thing you described has happened to me 3 times already today. What gives??

Survivor
Jan 05, 2014
1
Your not the only one, i am having the same problem and don't know what to do. Can't play for more than a couple minutes at a time.

Survivor
Nov 06, 2012
11
Phew. Thank gosh it wasnt only me. When it crashed I was scared my computer could no ,onger run wizard101. Dont worry I guess.

Survivor
Dec 08, 2011
5
Mine started crashing today. Usually I never have problems with the game. This is the first time it started crashing. It crashes when I am in Pet Pavilion. But not at my house or in other areas. Strange... and frustrating.

Survivor
May 08, 2012
29
Mastermind
May 12, 2009
346
Oh, no. You were not the only one. I was in the Commons a bit and I found a reoccurring question: "Is anyone else crashing?". There were a lot of responses saying "Yes.". I, too, have had the problem of it. I'm sure they will fix it soon, since it is affecting so many Wizards.
Do not worry, you are not alone.
Best of luck!

~Shannon Skybreaker

Survivor
May 04, 2011
1
Explorer
Dec 30, 2009
85
I haven't had any issues tonight. Would suggest a full re-install of the game.
If that doesn't help/work, contact support.

Survivor
Nov 15, 2013
1
Quite on the contrary. I, too, have been getting crash issues lately.
Especially the past few days. Rather frustrating!
But I hope their technical maintenance will fix it. I hope :)

Survivor
Nov 13, 2009
1
I am having the same problem. The game works fine for a while, maybe 5-10 minutes, then boom, the game closes itself and asks if I want to report it. I have reported it several times now.

It was fine last night.

Administrator
These crash issues were addressed in the January 10th 2014 technical game maintenance.

If your problem persists, please use email to contact our help team at help@kingsisle.com


community@wizard101.com