Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

For all account questions and concerns, contact Customer Support.

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Full Screen

AuthorMessage
Survivor
Jul 16, 2010
35
Somehow I cant change from full screen to just a window. Its greyed out so I can't click it. I tried to on the luncher with the settings, but nothing happened. I have never got into this problem before, what do I do?

Alexandra RosePettal, Leval 73 Wizard

Geographer
Aug 28, 2010
957
Adherent
Jul 03, 2010
2634
KH1155881 on Jul 6, 2013 wrote:
Somehow I cant change from full screen to just a window. Its greyed out so I can't click it. I tried to on the luncher with the settings, but nothing happened. I have never got into this problem before, what do I do?

Alexandra RosePettal, Leval 73 Wizard
You have to lower the resolution of the game to get the not full screen to activate - start with 800x600 to get it down and then you can adjust it back up from there.

Armiger
Jan 11, 2012
2283
Have you tried changing the resolution? I currently play it windowed @ 1024x768 on a monitor that can handle 1600*900. Works perfectly for me because I have a friend who I game with and we can chat and organize MUCH more freely utilizing other programs that dont have filters (and no, that's not a shot against the filter system).

Illuminator
May 22, 2009
1309
Have you recently changed your computer resolution? If so, try changing it to a higher setting. I think I read somewhere on this forum that the computer resolution has to be higher than the game resolution or something to that effect.

Survivor
May 02, 2011
2
would you mind trying changing the screen resolution settings in the game options, as some of them allow for windowed mode, others only allow full screen

Survivor
Nov 18, 2010
40
When you're in the game, try pressing Alt+Enter. It will minimize your screen.