Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Freezing up only in Drake Hatchery

AuthorMessage
Survivor
Nov 23, 2008
33
Last night I finally got into Drake Hatchery, and my Wizard had real problems
with freezing up, choppy, and the music sounding like a broken record.
Its only doing this in Drake Hatchery, because when I left there, the game ran
fine. Anyone else having this problem? Its also only doing this on my Life Wizard Character, as I did check to see if the same problem would happen with my Grand Master Fire Wizard and everything was fine with her.

Is anyone else having this problem?

Survivor
Jun 22, 2008
38
I'm having that problem too! My character that is working on the Drake Hatchery is freezing up all the time! Once I started working on the side quests in The Grand Chasm, everything went fine. I'm glad someone else is having the same problem as me.
Justin Stormhunter
lv. 46 Thaughmaturge/Storm/Life

Survivor
Jan 10, 2009
8
Yes!!!
I am having the same issue in the Drake Hatchery, and in particular, in the Secure House. The game starts lagging very badly, then does a rapid catch-up if I don't get DC'd. I have been kicked out of that quest the last 3 times I've tried to do it and had to start over. I have noticed the sound cutting out, various effects disappear such as pips, shields and buffs. Glad to know I'm not the only one this is happening to, because that means it's most likely not my computer.

Hope the teachers can fix this soon.

Explorer
Nov 26, 2008
60
It's been happening ever since the update. Its been weirder for me when i first got there yesterday it ran fine, and logged out after i got to the npc, when i came on today it was extreamly choppy and laggy, i even switched servers and still laggy, but once i left there it was fine, i even went to the commons on a full district and that was better than hatchery

Survivor
Nov 23, 2008
33
Yes ever since the update, and ever since the quest guide helper has been added! My problem was solved after I turned it off!

To turn off quest guide go to your options, and the click on the last page, and turn it off! Be careful when typing as sometimes you will hit a key that turns it back on. Sometimes it just comes on again, on its own.