Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Filtered Text

AuthorMessage
Survivor
Mar 07, 2010
19
I am unable to disable the "Filtered Text" option. Parental controls are enabled, I own the account and have a 1 year subscription. I am also over 18 years of age.

I click on "disable", it saves the info, but doesn't actually change the option. Help please

Survivor
Apr 02, 2010
1
I was wondering about this as well. I have a subscription, am over 18 and have parental controls on. I can enable and disable open chat, but when I try and disable filtered text, it does nothing. Is it possible to have open chat on with filtered text off?

Thank you in advance.

Administrator
Filtered Chat must be enabled for the Open Chat to work.

18+ Open Chat allows players a more open communication environment with other 18+ players.

In this channel, when players type their text they will see 3 colors in the chat window:
white means 13+ can see it - this is the Filtered Chat
yellow means only 18+ can see it - this is the Open Chat
and red is completely filtered - this is disallowed chat.
As you can see, they stack and therefore the Filtered Chat must be ON for the Open Chat to be enabled.

Please note that this option is off by default, and you must actively select this option under Account Management.

Our terms for in-game communication with other players will remain the same. Violent and abusive behavior, as well as the exchange of personal information is still not acceptable.

Accounts must be verified as 18+ through a valid credit card on file with Wizard101.

{o,o}
  |)_)
 -?-?-