Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Failed to Load Area

AuthorMessage
Survivor
Jan 14, 2009
19
Everytime I try 1v1 pvp it puts me into the Marleybone Arena. But, for some reason I can't load the Marleybone arena and I keep on getting the error message Failed to Load Zone (Ok) [Quit]
It usually takes 3-4 times logging in and out to get me out of the glitched zone, then it counts as a pvp loss and I can't try again for another 5 minutes.
How do I fix this?
It does this to all my characters so it's probably a client error.

Survivor
Mar 10, 2010
15
The same thing always happens to me and also sometimes this thing says failed to connect to server and it either says to quit or ok but when I press ok it says connecting to server and tells me to quick.

Defender
May 30, 2010
198
your Marleybonearena.wad file is messedup. it say something like WizardCity-MB_Arena.wad. the file is 1.5 or so Megabits go to your bank b go to your bank b wizard launcher(in patchclient) go to bottom of the bank b and go to the file wizardlaucher.log click that bottom of that log it say error, and state a link. http:// etc to /WizardCity-MB_Arena.wad. numbers high lite that file link go to browswer and paste that link to browser it take about 2 to 3 min to complete about

Archon
Oct 24, 2010
4952
I just had the same thing happen.
and to the poster who posted all the tips about the launcher log, there was nothing at all that mentioned Marleybone (MB) in the errors. I am send the whole file log to support.

Defender
May 30, 2010
198
try the wizardclient log that records all log activity with in game including errors that is located in the BIN folder