Welcome to the Wizard101 Message Boards

Player Guide
Game Updates

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Error: Wizard 101 is already running

Jul 08, 2009
Lately I have been getting this error alot, during odd times.

I started wizard 101 and got about 30 message boxes with this error on WinXP. Then I did a restart, and without even trying to start the game I got lots of message boxes at startup. Then I did a cold boot and still got the errors (about another dozen or so message boxes), after which it finally settled down.

Then the other day, I was playing another game (sacriledge, I know), and someone hit either the keyboard or the mouse while my back was turned, and I got the same error! I had not even tried to run Wiz101 during that session (I was getting paranoid there was some virus or something).

I have played since then, and it seems to work, but I was wondering if anyone had expereinced this sort of thing and if there is some solution.

Dec 22, 2008
Something on your computer is causing a conflict. I would submit a help ticket by clicking on Help & Support on the menu to your left. Lincoln and his amazing staff can see a lot more than we can and hopefully diagnose the problem.

May 31, 2009
I've had this problem as well as you. I am WindowsXP and this has happened once. Just try to go to another program and see if it works. If not, wait. You might get angry at the computer screen but, it's worth it. How old is your computer and how many programs are on it? I'm trying to help here. :-)

Jul 04, 2009
That's nothing.

I've been playing this game for a little while now, and am a Level 28 Pyromancer, and have never come across problems like these until now. I played the game for 5 hours straight, today, and the lag was becoming unbearable, so I restarted the game. After that, I tried to teleport to a friend's location, and my computer actually restarted without warning, and once booted back up, it claims it recovered from a serious error. NOW, I load the game once again, and this time it won't allow me to enter as my character.

Everything on the intro screen is fine, until the game attempts to verify my character. The music begins, and the loading screen appears as normal. But then, after about 7 seconds, the music stops, and the wand cursor vanishes. 10 seconds later, the game automatically closes on me. This happened three times afterward, and if it means anything, I clicked "Exit" for the first time on the Character Selection screen, which worked, but the next time I try to log in as the character, this bug keeps occurring. I gave the game about an hour to "recharge" or something, and even tried clicking Exit again to see if it would repair the problem. Neither worked, and I am still facing this dilemma. If this goes on, I'm afraid I'm going to have to unsubscribe. I don't see the point in paying for something I can't even access...

Please tell me what I can do to resolve this crazy error.