Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Dark colors

AuthorMessage
Defender
Jul 31, 2008
102
Hello. Im not sure if anybody else has this problem, or if its only my computer, but after the last update I noticed that the colors are much darker,and this makes it dificult for me to see details in the game. For example, sometimes the floor is so dark that Im not sure where the ramps are placed.

Administrator
Open up your Options panel and enable the Bloom effect.

You can find it by logging into Wizard101, pressing the Esc key on your keyboard. At the top you will see three cogs, click the red one.

The top option is Bloom Active (on/off).
If this is off, turn it on, and that should brighten up your world.
If this is on, and things are still quite dark, you may want to submit a Help request by clicking Help -> Support -> Ask a Question on our website.

Let us know either way!



community@wizard101.com
Defender
Jul 31, 2008
102