Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

We are aware of the recent Heartbleed Bug internet vulnerability issue and can confirm that none of the KingsIsle systems or websites were impacted. If you wish to have further clarification about the bug itself visit http://heartbleed.com.

Client downloads data and fails

AuthorMessage
Survivor
Apr 09, 2011
2
Client downloads data and fails
Hello:

I have been playing Wizard101 for a long time and I've never encountered an error before so I am thankful for that. However, I moved away to school and have had interesting issues with the client.

This isn't the first time this has happened but it's definitely the longest ongoing problem. I try to log into the client and I get all the way past the character screen and into the game, and then a message pops up "ERROR Could not connect to Wizard101. Please try again later." No error code is given, it is just that. So I quit and try again and again and am repeatedly kicked out in the same way.

Here's the thing, though, the update circle in the upper left hand corner of the screen tries to update but will say a certain thing such as "ErikWyndrune 0%" and just turn in circles endlessly until it pops up that error. This happened to me RIGHT after I walked up to Erik Wyndrune and finished my quest with him, talking to him and having the quest taken out of my quest booklet, so it definitely worked. Then it was saying "Ranger Boots 0%" and just never gets any further until it changes to something else. Then "Narrator 0%" which is what it was stuck on when it finally popped up the error message and darkened the screen behind it so that I was not able to continue playing.

I can go through doors and interact with people and even teleport but the error message will not leave my screen. When I go through doors, it momentarily goes away before it comes right back (this is when I am able to teleport).

This has happened to me before when I've tried selling clothing items at the market. It will just pop up and say "whatever clothing item 0%" and then kick me out in which case, I can't keep playing because the menu isn't accessible to me and is blocking my screen.

I'm sorry if this is confusing in any way but it's a very confusing problem in deed! I don't know if it's my school's wifi connection or what but I love playing wizards with my family back home and it's been very sad not being able to play.

Thanks for your time,

Calamity Moonshade, Necromancer, Level 52.

Astrologist
May 22, 2009
1104
Re: Client downloads data and fails
Sounds like you are using a free public wireless network. Some do not allow for certain downloads.

There is free wireless at my place of work. I can play the game as long as it don't try to download anything. As soon as it tries to download housing objects or NPC's, i get the 'cannot connect' error. What I do to work around this issue is to write down what object kicked me off and then when i get home, load it on my connection. Once it is loaded on the computer, it won't try downloading again unless KI changes the file.

During their last update, they changed the maps to where they tried to load every time i opened them. Since I was at work, i got disconnected. When i got home, i had to visit each area just long enough to open the map. This was tedious, but it did prevent anymore disconnects when i opened the maps.

If you have another connection that you can use, I would suggest loading as much of the game as possible. This will help with the disconnect issues.

Hannah Lifebringer Level 60 Life

P.S. sometimes if you hit END or HOME to port away from what is loading, you can stay on. You just won't be able to download anything else, and the loading thing will be stuck on your screen.

Explorer
Dec 23, 2009
93
Re: Client downloads data and fails
it might be a filter not letting you download anything, but idk just guessing ;)