Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Can't see the health bars!

AuthorMessage
Survivor
Jul 06, 2014
2
So, around yesterday or two days ago. I wen't into a dungeon with my friends and I noticed I couldn't see our health bars or the enemies, I couldn't even see what spells my friends were going to do.Has anyone else had this problem? If you have and it's been fixed. Please, tell me how?

Archon
Sep 17, 2012
4120
You accidentally turned off the setting. Check your settings. I don't remember what the keyboard shortcut is that turns that off, but you must have hit it while in battle.

Adherent
Jul 03, 2010
2638
Liam DeathShard on Oct 3, 2014 wrote:
So, around yesterday or two days ago. I wen't into a dungeon with my friends and I noticed I couldn't see our health bars or the enemies, I couldn't even see what spells my friends were going to do.Has anyone else had this problem? If you have and it's been fixed. Please, tell me how?
That is usually because the resolution on your computer or in the games setting has been lower making the screen to big to fit in well.

Mary

Survivor
May 16, 2009
31
Liam DeathShard on Oct 3, 2014 wrote:
So, around yesterday or two days ago. I wen't into a dungeon with my friends and I noticed I couldn't see our health bars or the enemies, I couldn't even see what spells my friends were going to do.Has anyone else had this problem? If you have and it's been fixed. Please, tell me how?
It sounds like you don't have 2D combat display enabled. To turn it back on
-go to options
-go to Gameplay Options (4th tab from the left)
-switch 2D Combat Display (3rd down) to On
-click OK