Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

For all account questions and concerns, contact Customer Support.

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Bug Reporting 101

AuthorMessage
Survivor
May 31, 2010
5
I have contacted KI about some issues with the Beastmoon Idols/Upgrades. I don't know if anyone else is having issues like this.

This is what I have let them know:

Hello All:

It may be helpful for you to review the screen shots I included last time. You will be able to see some of what I mean. I am also including a number of screen shots with this e-mail to assist you. These in particular relate to Isabella Nightshade on my noeANDscarlet2010 account (though the issue is the same on the other two accounts as well - ruby1252: Cole Ashthorn, and ink4blood: Paige Storygiver).

1. Death Ninja Pig - As you can see, I have used enough idols to level this transformation to tier 2 and I still have 25 idols remaining.
2. Death Fairy ( Morticia Doomsprinkle) - As you can see, I have used enough idols to level this transformation to tier 2 and I still have 1 idol remaining.
3. Myth Rat - As you can see, I have used enough idols to level this transformation to tier 2 and I still have 1 idol remaining.
4. Life Draconian - As you can see, I have used enough idols to unlock this transformation to tier 1 and I still have 3 idols remaining.
5. Balance Cyclops - As you can see, I have 8 Balance Cyclops idols, however the Beastform Upgrade doesn't register any of them.
6. Storm Wolf (Varg Thundergrowl) - As you can see, I have 3 Storm Wolf idols, however the Beastform Upgrade doesn't register any of them.
7. Ice Colosus - As you can see, I have 5 Ice Colosus idols, however the Beastform Upgrade doesn't register any of them.
8. Balance Fairy (Sandy Glimmerwing) - As you can see, I have 5 Balance Fairy idols, however the Beastform Upgrade doesn't register any of them.

9. Balance Wolf (Tyr Honor-Claw) - As you can see, I have 2 Balance Wolf idols, however the Beastform Upgrade doesn't register any of them.

I hope this information provides you with the detail you need to correct the issue before the next Beastmoon Hunt.

Sincerely,
Character(s) Isabella Nightshade, Cole Ashthorn, and Paige Storygiver

This was their response:

Hello,

Thank you for your reply.

We attempted to borrow your character in order to investigate the issues you reported.

In investigating The Death Ninja pig we see that you have 25 idols and do have the ability to upgrade the tier from 2 to 3

We tried investigating other parts but that's as far as we got
as you kept disconnecting us.

If you would prefer you can also post to our bug forums if you wish to place this information on the message boards instead of letting us research the issue.
If you have any bugs you wish to share with our game makers, designers, or developers and community manager you can reach them directly on our message boards/forums.
That link would be
https://www.wizard101.com/forum/halstons-laboratory-3
or
https://www.wizard101.com/forum/events-8ad6a42a6b26c4d0016b56a707147931

Our game makers and community manager do take player feedback extremely seriously and this is the most direct way to reach them in regards providing your feedback on any in-game issue.

We will leave the decision to you as to how you would like to have the issue investigated - by posting what you already have submitted to our forums or allowing us to borrow the characters in order to test, try to reproduce and submit any bugs.

Kind Regards,

KingsIsle Support

And I followed up with this:
Hello Everyone:

I was not aware that I was disconnecting you while you were investigating the issue. I will log off the game and let you do what you need to. How long should I stay off the game? Will you need more than a full 24 hours? Thank you for looking into this.

Sincerely,
Character(s) Isabella Nightshade, Cole Ashthorn, and Paige Storygiver

And this:

Hello again:

I know in the past, when KI has needed my character it logged me off with a pop up that said, "We have logged you off for maintenance of your character." Why was this not done this time?

Thanks,
Character(s) Isabella Nightshade, Cole Ashthorn, and Paige Storygiver

If anyone else is having this issue, please let KI know about it. Thanks.

Survivor
Jul 27, 2012
7
I have multiple users on my family account for Wizard101.

Problem I'm having is when my son tried to redeem the free Yuletide stuff, it says this has already been activated for this account, when in fact it was only activated by one of the users (me).

Is anyone else having the same problem?

Survivor
Oct 17, 2019
2
Archon316 on Dec 11, 2019 wrote:
I have multiple users on my family account for Wizard101.

Problem I'm having is when my son tried to redeem the free Yuletide stuff, it says this has already been activated for this account, when in fact it was only activated by one of the users (me).

Is anyone else having the same problem?
i may be mistaken but i believe you can only redeem the code once per account. not once per character.

Survivor
Dec 18, 2016
1
Hello, KI support told me to come here.
I was harvesting my evil magma pea farm with the double gardening rewards going on, and when I clicked x to harvest a plant, it harvested two plants but I only received one seed back. However when I clicked to harvest instead, it only harvested one and I received the one seed back. I harvested eight plants using the x key and because of this I didn't receive eight seeds back but only four. Is there any way to get those four seeds back that I didn't receive?
Thanks.

Survivor
Oct 03, 2013
2
Hello! I had an issue with the Spirit Walker Badge quest. I had done the MossBack quest in it's sequenced orders, followed by WaveBringer, and then finally Oakheart; however when I went into the dojo by the jade palace to recieve my reward, I recieved the quest rewards but not the Spirit Walker Badge itself, I've checked on all the npc's again and none of them give me a quest, and on top of that I don't even have access to the dojo anymore. If I could recieve the Badge back that would be fantastic.

Here are some screenshots to show that it hasn't shown up in my badge log at all. (The first one is my character in front of the dojo.)
https://gyazo.com/9135eb33e3a1f2b3f20e311958db0ef8
https://gyazo.com/e591eb7646563d5e155a3518ae0cf813
https://gyazo.com/ff7693d4d6c8cdf7bff06b2a887c0b78

Thank you in advance.

Survivor
Sep 17, 2019
1
I'm a level 55 fire wizard, there was this quest i have to do to learn a new spell in Sudrilund Grizzleheim. Problem is that i need to go through a floating boat to teleport to the destination and the thing is that it wont let me through even though i just keep running through it. It just wont let me in so i need help and if there was a way for you to fix it for me or inform me if there was something i didn't do yet like a quest maybe, please do let me know.

Survivor
Jun 22, 2015
30
Beastmoon spell bugged- Myth rat spell demoralize (suppose to kill minion), keeps minion alive and still does the debuff. Bug only started this beasmoon event

Survivor
Jan 29, 2018
1
Hi Vanessa,
Hope your day is going well, I'd like to quickly report a bug during a wizard battle in the early stages of the game that is recurring. I started a new fire wizard and quickly leveled them to receive the "Fire Elf" spell. On many occasions when I use this spell in conjunction with a "Fire Blade" against enemies who have exactly 135 health points, the enemy will disappear and an invisible model will still be in its place with 1 health point. The enemy can't hurt me, though it takes another turn for it to final disappear and for the battle to be over. I can also almost cast another spell, though most of the battles I just pass my turn so I can hurry on my way. Maybe you could look into it? Hope this helps and isn't just on my end, thanks again!

-CornyCactus

Survivor
Aug 13, 2016
1
Vanessa Mythdust on Jun 30, 2019 wrote:
Hey everyone!

This is Kayly (Vanessa Mythdust), one of your friendly neighborhood QA Testers at KingsIsle. Being in QA, it’s my job to identify and reliably reproduce issues, more commonly known as bugs, that occur inside the game. These can be anything from minor cosmetic issues to major quest problems.

Player bug reports are a huge help because no matter how much we test, pesky bugs will almost always squeeze through the cracks. In addition to posting bugs here on the official message boards, you can also report them through our customer service portal or send an email to support@wizard101.com. Whichever method you choose, please take a quick glance through the forums to see if your bug has already been reported. We want to avoid duplicate bug reports as much as possible!

If you want to make your bug reports as useful as possible, please keep the below tips in mind:

  • Be specific. The more details, the better! Saying “X item isn’t working” won’t help us identify what’s wrong. Where did it happen? What were you doing? Keep in mind that the QA department needs to reproduce the bugs that you report, so sometimes even the smallest details can help us do that.
  • A picture is worth a thousand words. If you’re able to attach a screenshot of the problem or link a video, that’s awesome! Knowing what to look for and how it appears on the player end is essential for us.
  • Map it out. If the issue is location-based, opening up your map and taking a screenshot of where you were when it happened could save us loads of time. Otherwise, we’d have to wander around until we found the exact spot you’re describing.
  • Remember, we want to squash these bugs too. In-game issues can be incredibly frustrating at times, but remember to keep your bug reports informational and polite. Aggressive bug reports won’t get the problem fixed any faster ... we’re on the same side!

Thanks to everyone who makes an effort to report bugs and improve the gameplay experience. We greatly appreciate it!
I do have a bug in-fact. Sometimes when I go into doors it just freezes really.

Survivor
Jul 13, 2019
1
Hi. There appears to be something wrong with the Olde Town Drains new addition. I get up to "The Boss", defeat him and go to move to find the dog. The "camera" spins around to show an enemy talking and there's nothing there. I go to back track out of the room, then get stuck in a battle circle with no enemies. I'm forced to log out which loses all progress as it's a dungeon. I've tried this twice and same thing happens.

Adherent
Mar 12, 2010
2799
For the "Deckathalon" Events, all of the 'Trophies' that were rewarded for reaching 1st Place, 2nd Place, or 3rd Place, have an incorrect spelling for those Housing Items in the game.

For example, they are listed as "Fire Deckathlon 1st Place" and it should be "Deckathalon" with another 'a' in the name.

See all of the details for the six current Trophies, and a screenshot verification for the Fire Deckathalon 1st Place Trophy posted on Wizard101 Central, here: http://www.wizard101central.com/forums/showthread.php?510803-House-Fire-Deckathlon-1st-Place-(incorrect-spelling)

If that link does not work, or you need more info, let me know.

AluraMist (on Central)

Survivor
Dec 05, 2009
3
In this image https://ibb.co/K7b9Cp8 my flag was put in the middle of my garden plot to be the thing my gardening spells could attach to. So the problem is that I can't move my flag now, I've done the "pick up all the items" option and it picks up everything, but the flag there. My other account is running this same exact setup and it was able to pick it up instantly just like any other item. https://ibb.co/KrXQbcj Here is another angle from a top-down view. I'm guessing the reason it's stuck is because it has to do with the garden plots it merges through, yet again my other account was able to move it in/out with ease.

Adherent
Mar 12, 2010
2799
The Myth Deckathalon that started today (April 21) is droppping the wrong Deck. It is dropping the "Storm" Deck. See screenshots and details here: http://www.wizard101central.com/forums/showthread.php?511223-Myth-Deckathalon-thru-April-27th

Survivor
Apr 02, 2018
1
Within the new pet update is a bug, you get an error saying "another appilcation is using files from Wizard101, although a small fix seems to be restarting the computer then reinstalling Wizard101. I would hate to have do this everytime to play Wizard101.

Adherent
Mar 12, 2010
2799
AluraMist2 on Apr 21, 2020 wrote:
The Myth Deckathalon that started today (April 21) is droppping the wrong Deck. It is dropping the "Storm" Deck. See screenshots and details here: http://www.wizard101central.com/forums/showthread.php?511223-Myth-Deckathalon-thru-April-27th
I received an e-mail from Support and Community saying that this error was fixed. But today again, after the Game Updates were released, the Event is dropping the wrong Deck. It is dropping the Storm Deck, not the Myth Deck. See screenshot in Post #26 here: http://www.wizard101central.com/forums/showthread.php?511223-Myth-Deckathalon-thru-April-27th&p=5601560#post5601560

Administrator
AluraMist2 on Apr 22, 2020 wrote:
I received an e-mail from Support and Community saying that this error was fixed. But today again, after the Game Updates were released, the Event is dropping the wrong Deck. It is dropping the Storm Deck, not the Myth Deck. See screenshot in Post #26 here: http://www.wizard101central.com/forums/showthread.php?511223-Myth-Deckathalon-thru-April-27th&p=5601560#post5601560
Thanks everyone for spotting this. Our apologies about the continued issues. When we updated the game last night for the Spring Update, it didn't properly carry over the fix for this issue.

Explorer
Jul 05, 2014
79
When I logged on today, the bazaar tapestry I just used last night completely disappeared!
I had looked in my attic and clicked on the 'house' option, and it was there, but whenever I tried to pick it up I was unable to place it down again. Same goes with my storm school tapestry!
All of my other tapestries are completely fine, but these 2 do not work. What should I do?

Administrator
TiffanyHex123 on Apr 22, 2020 wrote:
When I logged on today, the bazaar tapestry I just used last night completely disappeared!
I had looked in my attic and clicked on the 'house' option, and it was there, but whenever I tried to pick it up I was unable to place it down again. Same goes with my storm school tapestry!
All of my other tapestries are completely fine, but these 2 do not work. What should I do?
You can either pick up everything from the house, or go into the Attic, select the House tab, and remove the item from the house placement by putting it into your backpack.

Survivor
Mar 23, 2016
2
For the quest Pitter Pattern I am unable to talk to Sohomer Sunblade

Administrator
Closing topic, Please report bugs in existing threads or create a new thread. Thanks!