Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

brief pause before spell casting

AuthorMessage
Survivor
Aug 07, 2011
28
ok hi my name is nathan earthwhisper and me and my friends have had this problem where when we cast spells there is a brief pause in the cast then the spell goes on and cast so is this a bug because i have perfect internet and everything

Explorer
Mar 15, 2011
89
Thanks for bringing this up. I recently had to change my desktop (Ikr who has a desktop these days?:P) monitor and after the switch to a widescreen I get the same "pause" after casting to spell that you're talking about. It constantly looks like I'm about to be d/c booted.

Love to hear what the issue is here...

Do you also have a widescreen monitor?

Delver
Apr 10, 2010
286
I too have noticed this pause lately. For me, there have been no changes to my computer or internet connection. Its so brief, but enough for me to notice. Glad to know I'm not the only one.

Survivor
Aug 07, 2011
28
i play on a windows 7 laptop and it has never had this issue before so plz kingsisle if this is a bug can you fix it this has been going ever since your last maintenance sorry

Defender
Mar 19, 2011
109
It has happened to me also.I've been playing on my life character who doesn't
have piercing damage (for those saying it was piercing was the problem)
I cast a blade than for a brief second it stops
HAS anyone else experienced this

Survivor
Dec 19, 2011
2
nathanman567 wrote:
ok hi my name is nathan earthwhisper and me and my friends have had this problem where when we cast spells there is a brief pause in the cast then the spell goes on and cast so is this a bug because i have perfect internet and everything


same problem i wonder if it was just me then saw this

Archon
Feb 07, 2011
3175
nathanman567 wrote:
ok hi my name is nathan earthwhisper and me and my friends have had this problem where when we cast spells there is a brief pause in the cast then the spell goes on and cast so is this a bug because i have perfect internet and everything


Same things has been happening to my Storm wiz lately- every time she fizzles, there's a 5-10 second lag between the cast and the text/anim.

I'm on a laptop, but it's brand-new and I've never changed the settings; nothing is wrong with my interwebz, either~ hopefully, KI will fix it soon. :)

Survivor
Sep 11, 2011
13
the same thing has started happening to me. i dont know if its my laptop's internet or just something added to the game.

Defender
Apr 24, 2009
141
Thank god i thought it was my own connections KINGSISLE please fix!!! its annoying. and it makes me feel weird about my intranets (:P)

Survivor
Aug 07, 2011
28
somebody from kingisle please tell me are you going to fix it or am i going to have to live with this on my lv.80?