Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Bad shortcut keys

AuthorMessage
Survivor
Aug 20, 2008
24
I really HATE the Home, End, Page Up, and Page Down shotcut keys becuase I keep pressing them by accident. Either I lose all my many by settting a ton of marks or I go back to my home every 30 seconds. Could you move them somewhere else or take these shortcuts away?

Administrator
Currently the Page Down and Page Up keys are bound (in Wizard101) to Set Marker and Recall to Marker respectively.

You can edit a text file to change these settings but it takes a little work, if you’re willing.

Locate the config.xml file in the following folder:
C:\Program Files\KingsIsle Entertainment\Wizard101\Bin
(this may vary slightly with Vista)

Save a copy of the file before you do anything!

Right click on the config.xml file and Open With…Notepad.

Almost at the bottom, you will find the following entries. I know it looks a little overwhelming but it’s ok, we have a backup copy ?

Find these and delete the completely, meaning select everything between the first <RECORD> and the last </RECORD>

<RECORD>
<Alt TYPE="BYT">0</Alt>
<Ctrl TYPE="BYT">0</Ctrl>
<Event TYPE="STR">MarkLocation</Event>
<InputType TYPE="STR">keyboard</InputType>
<Key TYPE="STR">pagedown</Key>
<KeyState TYPE="STR">up</KeyState>
<Shift TYPE="BYT">0</Shift>
</RECORD>


<RECORD>
<Alt TYPE="BYT">0</Alt>
<Ctrl TYPE="BYT">0</Ctrl>
<Event TYPE="STR">RecallLocation</Event>
<InputType TYPE="STR">keyboard</InputType>
<Key TYPE="STR">pageup</Key>
<KeyState TYPE="STR">up</KeyState>
<Shift TYPE="BYT">0</Shift>
</RECORD>


Save the file, and restart Wizard101. Try pressing PAGE DOWN and if you do NOT create a marker in that location, then you were successful.

If something doesn’t quite work, let me know, and I’ll do my best to work with you to disable these keys.


community@wizard101.com