Welcome to the Wizard101 Message Boards

Player Guide
Game Updates

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Any Problems Starting Game After Last Update?

Dec 25, 2008
After last night's update 2/14/09, I am unable to start the game on my Vista computer. I have already emailed the tech department. I have an XP computer on the same internet line and it works fine. This has happened to me previously on other rpg games - they do an update and it never works again. I have uninstalled and reinstalled; checked my firewall; restarted computer; tried running as admin; tried running it as an XP edition in the Vista, etc etc. It looks like they've installed an automatic log-in feature that my Vista computer does not want to recognize.

I can log in and hit play; it then says loading; I get a new white screen with a button that says "Logging into Server,"; and finally it says "Unable to Log In to Server."

I was just wondering if anyone else has had this problem and if they somehow got it solved.


Dec 21, 2008
My game went funny after the update. I"m a little bored of marleybone so i made aa life wiz and as I've been playing not a single tutorial tip pops up from Miss WU telling me I have a new spell ready. Now I have to visit her based on my memory of what levels my other wizard got quests. Is there any way to fix this ?

Go in to your Options panel and make sure you have ALL tool tips enabled, not just the critical ones.

Feb 09, 2009
Hi, I had this same problem after the update. I have XP. I tried pausing my antivirus/firewall security but that didn't work, so I actually closed the firewall down and it worked.

Hope this helps.

Dec 21, 2008
I do have all tutorial tips on. I've also noticed (since I've only been on this new life wizard I don't know if this happened to my others) that my friends list becomes empty even if i know i didn't remove them and they didn't remove me i doubt. Any idea what's up?

Dec 21, 2008
Dec 20, 2008
I have had a lot of problems after this last update. I used to be able to run the game on three computers. My children and I play together. Until the last update. things were fine - now the game only loads on my laptop and doesn't on the other two. All I get is the data/_Shared-WorldData.wad loading - stopping and beginning all over again until I get the Solution 123 message.

I have contacted Help and Support the day after the update was installed, and all I've got to show for it is an email full of two-way communications that is almost as long as my arm. I pay for this game and yet I am not getting the full benefit of it. The problems need to be fixed, or the updates need to be removed so the game will work.

Jan 23, 2009
Last Thursday I waited 30 minutes for the new updates to unload. Then my game would not play. I spent another hour searching your website until I found an answer in the forum which told me to uninstall and re-install the game. Then I spent more time unistalling the game and setting up a new installation. The installation took an hour. However, not everything is downloaded yet. Every time I want to enter a different world or area (previously accessible) I have to wait for the world to down load. This is the same for every character. I've spent more time waiting for downloads than actually playing the game. From reading other posts, it appears the problem is with Vista users. I reallyt love this game, but am frustrated wiht the amount of time I've wasted waiting for everything to download.