Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Simple question on gardening

AuthorMessage
Survivor
Nov 08, 2010
4
Can anyone tell me the aprox time it takes a plant to get to the progress to dead stage? I am getting frustrated. Everyday at least twice a day I tend my garden and take care of all the needs. I get off in the evening and the very next morning my place are in progress of dying. I end up starting all over again. I thought at first it was me but it seems that every 12 hours they start to die. Is this normal? Before the Avalon patch I could go at least two days. Not so now.
Someone please help and let me know what the problem might be
Thanks

Archon
Oct 24, 2010
4942
mystical999 wrote:
Can anyone tell me the aprox time it takes a plant to get to the progress to dead stage? I am getting frustrated. Everyday at least twice a day I tend my garden and take care of all the needs. I get off in the evening and the very next morning my place are in progress of dying. I end up starting all over again. I thought at first it was me but it seems that every 12 hours they start to die. Is this normal? Before the Avalon patch I could go at least two days. Not so now.
Someone please help and let me know what the problem might be
Thanks

That seems like a huge glitch to me. I've never had a plant almost die within 12 hours. Ever. I would report it to support. Be sure to tell them what kind of plants they are.

Survivor
Nov 08, 2010
4
RavenLady777 wrote:
mystical999 wrote:
Can anyone tell me the aprox time it takes a plant to get to the progress to dead stage? I am getting frustrated. Everyday at least twice a day I tend my garden and take care of all the needs. I get off in the evening and the very next morning my place are in progress of dying. I end up starting all over again. I thought at first it was me but it seems that every 12 hours they start to die. Is this normal? Before the Avalon patch I could go at least two days. Not so now.
Someone please help and let me know what the problem might be
Thanks

That seems like a huge glitch to me. I've never had a plant almost die within 12 hours. Ever. I would report it to support. Be sure to tell them what kind of plants they are.


Thank you for your response. It seems like a glitch to me also but wanted to be sure. I will forward this problem to support.