Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

sound in celestia

AuthorMessage
Mastermind
Jun 10, 2009
394
In celestia, all the sound for the voices have been turned off somehow, and I cant get them back on again! Help plz!!

Survivor
May 24, 2009
4
I'm having the same problem - getting the silent treatment in celestia.

These are the files that match C:\Program Files\KingsIsle Entertainment\Wizard101\Data\GameData\Sound* on my system:

Sound-WorldData.wad
Sound_Dialogue-WorldData.wad
Sound_Dialogue_DS-WorldData.wad
Sound_Dialogue_GH-WorldData.wad
Sound_Dialogue_KT-WorldData.wad
Sound_Dialogue_MB-WorldData.wad
Sound_Dialogue_MS-WorldData.wad

Looks like I'm missing the dialog file for celestia.

Administrator
Hello young students

This may seem a silly question, but have you gone into the Options and made sure the Dialogue Volume setting has not accidentally been moved all the way over to the left (i.e. Off) ?

You can get the the Options screen from the Classroom screen by clicking on the Options button and then the icon at the top with the musical note, or when you're playing the game you can press ESC and then the icon at the top with the musical note.

Of course, much of the dialog in the game is not recorded at all but merely text. This keeps the size of the game on your hard drive fairly small.

{o,o}
  |)_)
 -?-?-
Mastermind
Jan 25, 2010
336
Thanks, Gamma! I was getting worried when I saw that most of the dogs weren't talking! I thought it was my computer.

Mastermind
Jun 10, 2009
394
Gamma wrote:
Hello young students

This may seem a silly question, but have you gone into the Options and made sure the Dialogue Volume setting has not accidentally been moved all the way over to the left (i.e. Off) ?

You can get the the Options screen from the Classroom screen by clicking on the Options button and then the icon at the top with the musical note, or when you're playing the game you can press ESC and then the icon at the top with the musical note.

Of course, much of the dialog in the game is not recorded at all but merely text. This keeps the size of the game on your hard drive fairly small.
Dear Gamma, thank you for replying. I realized i hadn't checked the dialogue, and immediatly went to check it. Unfortunately, the dialogue was on, and the Celestians remain mute. Thank you again for replying!

William Crowthistle Legendary Pyromancer

Survivor
May 24, 2009
4
Gamma,
Sorry so long responding here. I finally got around this by copying the missing Sound_Dialogue_CL-WorldData.wad file from my daughter's PC, which restored the audio dialogs in Celestia.

I'm still not sure why I was missing only that sound_dialog file. For unrelated reasons, I completely re-installed wiz101 on 01/04/2011. It was after this when I had the Celestia sound problem.

Administrator
Thank you for the follow-up; very useful to know.

I will add that to my things to consider, in that problem.

{o,o}
  |)_)
 -?-?-