Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Detonate Bug

AuthorMessage
Explorer
Aug 21, 2009
68
Hello Everyone!

Before we start:

1. I do know what Detonate does
2. I did casted a DoT before using Detonate

A friend and I were on a battle and we were going first. We only had to kill the Boss and she used Basilisk. Since I wanted to hurry up I decided to use Detonate. When I used it, it only did damage for one of the Rounds and then took the DoT away. Here's a little math if you don't get it:

First Attack: 1150

The other three rounds were suppose to do 635 each making a total of 1905.

The complete total of the spell would be 3055.

I cast Detonate right after she uses the spell and Detonate only does 635. Which means that it did only one of the Rounds and then disappeared.

I ask: Do you have to wait for the first Round of the DoT to be activated before using it? Because it was the only time my Detonate didn't work. Or is it just a Bug that needs to be fixed?

Thanks in advanced. :)

Armiger
Mar 18, 2009
2381
No it is a bug that needs to be fixed. Same thing happend to me. It is taking the DoT away (like it supposed to), but isn't adding the total damage together correctly.

Survivor
Jul 10, 2011
4
BryanOmar wrote:
Hello Everyone!

Before we start:

1. I do know what Detonate does
2. I did casted a DoT before using Detonate

A friend and I were on a battle and we were going first. We only had to kill the Boss and she used Basilisk. Since I wanted to hurry up I decided to use Detonate. When I used it, it only did damage for one of the Rounds and then took the DoT away. Here's a little math if you don't get it:

First Attack: 1150

The other three rounds were suppose to do 635 each making a total of 1905.

The complete total of the spell would be 3055.

I cast Detonate right after she uses the spell and Detonate only does 635. Which means that it did only one of the Rounds and then disappeared.

I ask: Do you have to wait for the first Round of the DoT to be activated before using it? Because it was the only time my Detonate didn't work. Or is it just a Bug that needs to be fixed?

Thanks in advanced. :)


I reported this in test hmm so it seems they still havent fixed this