Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

For all account questions and concerns, contact Customer Support.

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Report unusual game performance and access concerns here

AuthorMessage
Explorer
May 30, 2010
75
MarbleErmineWillow on Aug 31, 2020 wrote:
There is a glitch in the Bountiful Mine in the Jewelcrafter's Bundle. I have four characters and each one has a mine. My characters keep getting stuck in there. It used to happen occasionally, but now it happens every single time. The only way I can get out is to click the "go home" button in order to port to my dorm . Then I return to my castle and it lets me into and out of the mine. It's just annoying and time-consuming.
I'm still getting stuck in the sides of the bountiful mine as well, but now, very occasionally (like 1 in 8 or 9 times) I might have a wizard able to exit cleanly. It doesn't matter if I was mounted or unmounted, entered facing in or another direction, perfectly centered on the mouth of the mine or off to one side going in. It makes no difference going out, either. I've tried following the rails exactly, trying to center my wizard on the opening, just banging into the edge of the sweet spot, whatever. None of that matters. Most of the time I am stuck in the wall until I re-enter the mine and click go home. That's fine with the wizards who have multiple gift-givers, but time-wasting for the one who only has the mine, since I have to wait for her to clock down so I can go either back to her house or to whatever landing zone.

Explorer
Nov 23, 2011
57
Since the last update my wizards have been having trouble leaving the Mine (gift-giving housing item). Today, all three who visited the Magic Nest had the same thing happen to them - the first time for me.

-Michal

Survivor
Jun 05, 2009
2
Hello,

I play W101 on a 2019 MacBook Pro, and up until yesterday it ran smoothly.

Whenever I enter my username and password into the launcher, it will be stuck on "Patching Configurator.exe"

Can someone help me out with this?

Thanks

Survivor
Jan 16, 2010
18
when i logged in I get a full window but 2 other w101 windows one blank the other "wizard101 error not able to do rendering 3D" the screen I get is completely white so when possible could you take a look into it? Thanks!

Survivor
Jun 25, 2012
39
Fiorenza Rosanante... on Sep 5, 2020 wrote:
I'm still getting stuck in the sides of the bountiful mine as well, but now, very occasionally (like 1 in 8 or 9 times) I might have a wizard able to exit cleanly. It doesn't matter if I was mounted or unmounted, entered facing in or another direction, perfectly centered on the mouth of the mine or off to one side going in. It makes no difference going out, either. I've tried following the rails exactly, trying to center my wizard on the opening, just banging into the edge of the sweet spot, whatever. None of that matters. Most of the time I am stuck in the wall until I re-enter the mine and click go home. That's fine with the wizards who have multiple gift-givers, but time-wasting for the one who only has the mine, since I have to wait for her to clock down so I can go either back to her house or to whatever landing zone.
I have a friend with that mine. I get stuck in the entrance when I exit. Now, Ionce I exit and the loading screen shows, I hold down the down/backward arrow. Then, I just keep working the directional arrows and eventually I get free. Hope that helps ya :)

Survivor
May 01, 2010
47
After the most recent shutdown for maintenance, I've been experiencing HORRIBLE stuttering/lag. The strangest part is how inconsistent it is. For example, in my house, pvp arenas (including spectating), and dungeon instances, I experience no lag. Everywhere else, however, I experience everything freezing every other second; it's like taking a screenshot. This has resulted in me accidentally running into mobs because everything freezes, I overcorrect myself, and next frame I'm pulled into battle. It's lag turned up x100 because my frames are fine and everything is perfectly smooth for the one second I'm able to clearly control my movement. A few of my friends are also plagued with this awful lag and we can't find any way to fix it. This includes completely resetting our computers as well as Wiz's video/graphic settings, uninstalling/reinstalling the game, trying out different characters/mounts etc. Is this a known issue and is there a fix for it?

Survivor
Jun 14, 2009
39
As of the maintenance 9/16, loading into areas (in my case Wysteria) will occassionally cause Wizard101 to become unresponsive, after immediately kicking my fans on as CPU utilization kicks up from ~20% to just below 90%.

It hangs unresponsive until Windows prompts me to let it continue or end the process.

In other areas, it will sometimes hang for a couple of seconds as "unresponsive" before finally loading into zones (for example the Arena or Beastmoon).

Survivor
Sep 03, 2020
1
Upon attempting to login to my Wizard101 account, I am prompted with an error message after typing in my username and password. This has been happening for two days now and it is extremely frustrating. I just purchased a membership for this game about a week and a half ago and now I don't even have access to my account.

Administrator
PercsOnDeccc on Sep 18, 2020 wrote:
Upon attempting to login to my Wizard101 account, I am prompted with an error message after typing in my username and password. This has been happening for two days now and it is extremely frustrating. I just purchased a membership for this game about a week and a half ago and now I don't even have access to my account.
Hi PercsOnDecc! Our apologies for any login problems you have been having.

Please contact our support team and we'll be happy to help you out: https://www.wizard101.com/CustomerSupport/game

If you cannot login using the website access, please email support at support@wizard101.com.

Survivor
Apr 17, 2017
1
I periodically lag for like 30 seconds every 10 minutes but my internet is fine? Like I don't lag on other applications just wiz.

Survivor
Oct 29, 2011
2
When I login to the game and enter the character select screen I am faced with a loading message that says "Castle Boot" and it is stuck at 0%. I get kicked for inactivity before it loads too so I am unable to play the game currently. I am playing on a Mac, and if anyone knows the fix to this that would be greatly appreciated. Thank you.

Survivor
Jul 31, 2020
4
My brother can't login to his account. When he attempts to log in, we see a "are you a robot?" screen. Upon completion and passing of the test, it simply re-locks his account immediately.

Administrator
Dipdragon on Sep 21, 2020 wrote:
My brother can't login to his account. When he attempts to log in, we see a "are you a robot?" screen. Upon completion and passing of the test, it simply re-locks his account immediately.
Please wait a few hours to let the login screen to 'reset'. It may need some time before the previous attempt.

Survivor
May 05, 2012
1
Hello!

This is my first time submitting an issue this way, but I truly do not know what to do.

My Death Wizard, Level 26, is quite literally stuck in Wysteria.

I cannot log into her at all; all that appears is the loading screen and it never goes away.

I can, however, log into my Balance Wizard, Level 39, and she is in the Commons.

Obviously this cannot be an internet issue because I can log into one of my wizards on the same account, but I was wondering if anyone else is experiencing issues like this.

Before getting stuck, I would log in, have about 15 minutes of play time in Wysteria, and then I would get disconnected. This happened some in Krok, but not often enough to be an issue in my mind. I really can't figure out what is going on. I want to keep playing but this is really killing my motivation.

Nora ShadowHeart

Survivor
Feb 19, 2011
7
Kimberly Mistheart on Sep 15, 2020 wrote:
I have a friend with that mine. I get stuck in the entrance when I exit. Now, Ionce I exit and the loading screen shows, I hold down the down/backward arrow. Then, I just keep working the directional arrows and eventually I get free. Hope that helps ya :)
Thanks to Fiorenza, Indigo and Kimberly for answering my post. Kimberly, I did what you said, and it worked!

Survivor
Jun 25, 2012
39
BadRats150 on Sep 19, 2020 wrote:
I periodically lag for like 30 seconds every 10 minutes but my internet is fine? Like I don't lag on other applications just wiz.
There can be a problem with the transmission losing packets of data. Everything else that has internet can work fine and you can still have a problem. You need to run a tracert. Type "cmd" in your start bar search box. When it comes up, type the following exactly as shown but without quotations
"tracert login.us.wizard101.com" and hit enter & let it run. If you see asteriks anywhere between lines 1 and 11 that means you're losing data and need to call your internet provider. Just spent a couple weeks working on same issues with KI

Survivor
Jun 25, 2012
39
MarbleErmineWillow on Sep 25, 2020 wrote:
Thanks to Fiorenza, Indigo and Kimberly for answering my post. Kimberly, I did what you said, and it worked!
you are most welcome. :)

Survivor
Jan 01, 2011
1
Seems there might be a bug in the Socerer's Sanctum in Stormriven. Was helping out a friend with his quest and upon completing the battle, he's directed to speak with Karolak Nightspinner in the back left corner of the dungeon. However, the NPC of Karolak does not spawn after completion of the battle.

Survivor
Jan 19, 2015
3
Hello friends.

I have recently gotten back into wizard101 in the quest to find a game to play. I used to play it a lot and knew it was fun, so wanted to try it out again and I am having tons of fun, and love seeing all the changes and updates since I have last played. However, for some reason, I seem to be crashing every two hours for no apparent reason.. I believe it happens most when I decide to initiate a loading screen. The most recent one was from commons, back to a dungeon and I crashed. Other cases I have since forgotten but if I can edit this post once it's posted, I will sure add the next time it happens and so on.

Though this isn't the "biggest issues" as it doesn't seem to happen during combat or important places (yet) it is still quiet annoying.

I updated my drivers today, and have tried googling issues and no results helped, and or no recent threads on the topic. Any support would be greatly appreciated.

Jordan

Administrator
jmichael326 on Oct 12, 2020 wrote:
Hello friends.

I have recently gotten back into wizard101 in the quest to find a game to play. I used to play it a lot and knew it was fun, so wanted to try it out again and I am having tons of fun, and love seeing all the changes and updates since I have last played. However, for some reason, I seem to be crashing every two hours for no apparent reason.. I believe it happens most when I decide to initiate a loading screen. The most recent one was from commons, back to a dungeon and I crashed. Other cases I have since forgotten but if I can edit this post once it's posted, I will sure add the next time it happens and so on.

Though this isn't the "biggest issues" as it doesn't seem to happen during combat or important places (yet) it is still quiet annoying.

I updated my drivers today, and have tried googling issues and no results helped, and or no recent threads on the topic. Any support would be greatly appreciated.

Jordan
Hi jmichael326! Does it give you an error window pop-up of some kind?

Survivor
Jan 19, 2015
3
Sparck on Oct 13, 2020 wrote:
Hi jmichael326! Does it give you an error window pop-up of some kind?
I believe it did, I forgot what it was though, and it hasn't happened since I have left Wizard City. I will post the error if it happens again.

Defender
Feb 27, 2009
130
For a while now, I've been unable to log into Wizard101. Whenever I hit log in, it accepts my login info, but whenever it begins to load, it stops at "Patching WizardBrowser.exe". I tried uninstalling the game, and re-installing, but it still gets stuck on the Browser. I have also worked to make sure my antivirus is not blocking the game either, and now that I am sure it's not, I am still puzzled as to what could be causing the Browser patch to not be included, and therefore unable to join the game.

Something else I should mention that could be part of this is that I am using an internet connection from what I used to, now that I no longer live in the home I grew up in. The connection I use is private, but for anyone who lives in the building I live in. I explained my problem to a friend who also plays, and he suggested that it might be that the internet I am connected to is blocking my attempts to enter Wizard101. However, other MMO's I play have been able to connect and have not been blocked by my internet connection so far, so I don't see why they would allow all these other games to work, but not Wizard101.

If anyone has any advice or suggestions to help me be capable of re-joining the game, I would greatly appreciate it the support. Thanks!

Marcus Suncrafter, lvl 108

Armiger
Feb 25, 2009
2425
wanted468 on Oct 22, 2020 wrote:
For a while now, I've been unable to log into Wizard101. Whenever I hit log in, it accepts my login info, but whenever it begins to load, it stops at "Patching WizardBrowser.exe". I tried uninstalling the game, and re-installing, but it still gets stuck on the Browser. I have also worked to make sure my antivirus is not blocking the game either, and now that I am sure it's not, I am still puzzled as to what could be causing the Browser patch to not be included, and therefore unable to join the game.

Something else I should mention that could be part of this is that I am using an internet connection from what I used to, now that I no longer live in the home I grew up in. The connection I use is private, but for anyone who lives in the building I live in. I explained my problem to a friend who also plays, and he suggested that it might be that the internet I am connected to is blocking my attempts to enter Wizard101. However, other MMO's I play have been able to connect and have not been blocked by my internet connection so far, so I don't see why they would allow all these other games to work, but not Wizard101.

If anyone has any advice or suggestions to help me be capable of re-joining the game, I would greatly appreciate it the support. Thanks!

Marcus Suncrafter, lvl 108
If it has been a while since you actually played, the launcher will seem to be stuck when patching. In a sense it is but it is trying to load all the updates since you last played. If this is not the case, then you might want to contact

support@wizard101.com

Survivor
Jan 23, 2011
3
Hey all, I'm posting this for my friend who just made an account last night. She made her character, got her school, went through the tutorial, and is now seemingly forever stuck in the tower with Ambrose saying he's tidying things up for her. She let it run overnight with no change. She has also restarted the game, her computer, and has reinstalled TWICE. It's getting to the point where she doesn't even want to play anymore. Any help is appreciated, thanks

Explorer
Jun 22, 2012
55
Hello!! I am currently questing in azteca ( mangrove marsh). My problem is that the game is continuously freezing. Especially in a duel. It isn't my internet. I have to exit all the way out and re- enter game. Or sometimes when it comes back I am in another duel. Can KI please fix this? Has been going on for 2 days now. Getting annoying. Thank you.

Savannah
Lvl 84 life